Opel Vectra B Motortemperatur beim fahren zu hoch und Tankentlüftung

Diskutiere Motortemperatur beim fahren zu hoch und Tankentlüftung im Vectra - Motortechnik und Abgasanlage Forum im Bereich Opel Vectra Problemforum; Hallo Haben zwei probleme die uns bei der Fahrt in den Urlaub aufgefallen sind. 1. Motortemperatur.: Wir sind mit dem Wohnewagen unterwegs und je...
W

Wutz

GoCart-Fahrer
Themenstarter
Dabei seit
07.07.2012
Beiträge
51
Hallo
Haben zwei probleme die uns bei der Fahrt in den Urlaub aufgefallen sind.
1. Motortemperatur.: Wir sind mit dem Wohnewagen unterwegs und je schneller wir gefahren sind detso höher ist die Wassertemp. gestiegen. Bei 100 ging sie bis in den roten Bereich, nachdem wir die Klima angemacht haben hat sie sich dann bei 100grad eingependelt, fuhren wir langsamer ging sie auch sofort runter.
Als wir im Stau gestanden sind und Stop and Go gefahren sind war die Temp konstant unter 90 Grad so 88 oder 89 Grad, hatten da keine Probleme mit der temperatur. Nur als wir dann wieder gefahren sidn ist die Temp hoch und ohne Klima ging sie dann bis in den roten Bereich, wie gesagt mit Klima ging es.
Was kann das problem sein? Kann es sein das vom E-Lüfter die zweite Srtufe nicht einschaltet? Oder was kann noch das Problem sein. Kann uns da jemand weiterhelfen??
Wäre super, schließlich müssen wir auch wieder zurück fahren

Was die Tankentlüftung angeht:
Wir sind mit vollem Tank losgefahren und nachdem der tank etwa zur Hälfte leer war sind wir an die Tanke gefahren, Beim öffnen des tankdeckels hat es stark gezischt und das ging über eine Minute lang da war ein totaler druck drin. Das problem hatten wir noch nie vorher. Was ist den das für ein problem. Als ob die Tankentlüftung kaputt wäre, aber was können wir da machen bzw können wir das richten? Wäre schön wenn uns jemand helfen könnte.
Danke schonmal
 
Markiboy

Markiboy

GoCart-Fahrer
Dabei seit
30.04.2010
Beiträge
61
Ort
Hamburg
Moin,

also zur Wassertemperatur kann ich sagen, dass sich der Lüfter nur anschaltet, wenn auch die Klima an ist, das ist leider so. Sprich, im Sommer mit Fenster offen muss man im Prinzip auch die Klima laufen haben, damit der Lüfter das Wasser weiterhin kühlt, ist also völlig normal. Ich mache es dann immer so, wenn ich die Klima nicht brauche bei offenen Fenstern, dann schalte ich die Lüftung einfach auf 1.

Zu deinem Problem mit dem Tank: es gibt hin und wieder Probleme bei Vectra B mit dem Tankentlüftungsventil. Die befindet sich vorne im Motorraum soweit ich weiß. Das würde ich mal checken, es kann passieren, dass sich der Tank eindellt durch den Unterdruck.

Beste Grüße!
 
W

Wutz

GoCart-Fahrer
Themenstarter
Dabei seit
07.07.2012
Beiträge
51
Hallo
danke mal für die Info. Besteht der E-Lüfter nicht aus 2 Stufen? habe irgendwie das gefühl das die zweite Stufe nicht einschaltet weis aber auch nicht wie ich das prüfen soll.
Wo finde ich das tankentlüftungsvernitl? Wie sieht das aus?
Danke schonmal
Grüße
 
Markiboy

Markiboy

GoCart-Fahrer
Dabei seit
30.04.2010
Beiträge
61
Ort
Hamburg
Hast du mal geprüft, ob der Lüfter überhaupt läuft wenn die Klima aus ist, dann hätte sich das mit den zwei Stufen nämlich erledigt.

Wo sich das Ventil befindet kommt sicherlich auf deinen Motortyp an.
 
W

Wutz

GoCart-Fahrer
Themenstarter
Dabei seit
07.07.2012
Beiträge
51
Motor ist ein I500
Die erste Stufe des Lüfters funktioniert tadellos. Kann ja auch im Stau stehen oder Stop an Go fahren ohne die Klima einzuschlten ohne das das Auto heiß wird. Er hat konstant 88 oder 89 grad also unter 90.
Selbst wenn ich 10min auf der stele steh die temp geht net hoch, der Lüfter läuft. Nur wenn ich dann fahre und den Motor belaste dann wird er wärmer und mit dem Wohnwagen dran ab 100 muß ich die Klima einschalten das er nicht zu heis wird.
 
_.Me.vs.Me._

_.Me.vs.Me._

Routinier
Dabei seit
14.03.2009
Beiträge
638
Ort
Bayern
Zu deinem Problem mit dem Tank: es gibt hin und wieder Probleme bei Vectra B mit dem Tankentlüftungsventil. Die befindet sich vorne im Motorraum soweit ich weiß. Das würde ich mal checken, es kann passieren, dass sich der Tank eindellt durch den Unterdruck.

Beste Grüße!
Es kann auch an dem Filter liegen, der unterhalb des Beifahrer-Kotflügels liegt. Wenn der zerfällt, setzt er die Entlüfungsleitung zu. Der Filter kostet bei Opel zwischen 60-100,- (weiß ich leider nicht mehr genau).
 
transporter

transporter

MESSIAS
Dabei seit
17.07.2004
Beiträge
7.676
Ort
Ruhrgebiet
Die eigentliche Tankentlüftungs befindet sich direkt hinter der Tankklappe in der Leitung zum Tank .Innenkotflügel
. Das hat eine Verbindung zum Kohlefilter unter den Kotflügel vorne ,
Von dort werden die Benzindämpfe über das Entlüftungsventil abgesaugt , Das geschieht aber nicht immer
,Meisten hat der Kohlfilter noch eine Leitung die im Ansaugbereich des Luftfilter geht .

Opel Vectra B i 500 2.5 Schalter/Sensor - teilesuche24.de
 
W

Wutz

GoCart-Fahrer
Themenstarter
Dabei seit
07.07.2012
Beiträge
51
Das heist ich muß nach dem ventil am Tankdeckel schauen, nach dem Aktivkohlefilter und nach der leitung zum Luftfilter schauen. Na da habe ich im Urlaub ja was zu tun.
Wie erkenne ich was defekt ist?
 
transporter

transporter

MESSIAS
Dabei seit
17.07.2004
Beiträge
7.676
Ort
Ruhrgebiet
Das heist ich muß nach dem ventil am Tankdeckel schauen, nach dem Aktivkohlefilter und nach der leitung zum Luftfilter schauen. Na da habe ich im Urlaub ja was zu tun.
Wie erkenne ich was defekt ist?
Am Tankschutz ist wenige ein Ventil , als ein kleiner Behälter mit zwei Schlauchanschlüsse , Der etwas dickere (oder ich bin gerade beim falschen Wagentyp ) geht zum Tank als Entlüftung beim Tanken .
Der kleinere geht zum Kohlfilter .
Darüber wird der Tank beim Fahren über den Kohlfilter belüftet .
 
W

Wutz

GoCart-Fahrer
Themenstarter
Dabei seit
07.07.2012
Beiträge
51
Hmmmm, wenn ich das jetzt alles richtig verstanden habe, dann schau ich mir mal den Aktivkohlefilter an und die leitung vom Luftfilter zum Kohlefilter.
Da uns erts vor kurzem der Keilriemen gerissen ist, könnte es ja sein das da die Leitung was abbekommen hat.
Nervt echt langsam, hoffe das bald alles wieder richtig funktioniert, auch das wir das temperaturproblem in den Griff bekommen
 
transporter

transporter

MESSIAS
Dabei seit
17.07.2004
Beiträge
7.676
Ort
Ruhrgebiet
Hmmmm, wenn ich das jetzt alles richtig verstanden habe, dann schau ich mir mal den Aktivkohlefilter an und die leitung vom Luftfilter zum Kohlefilter.
Da uns erts vor kurzem der Keilriemen gerissen ist, könnte es ja sein das da die Leitung was abbekommen hat.
Nervt echt langsam, hoffe das bald alles wieder richtig funktioniert, auch das wir das temperaturproblem in den Griff bekommen
Ich ergänze mal .
Die Leitung von Kohlfilter zum Ansaugbereich des Luftfilter ist ist Innenkotflügel und geht wirklich zur der Ansaugstelle die meisten in Kotflügel hinter einer Verkleidung versteckt .
Die zweite Leitung geht zu eine Ventil was am Motor ist , Da geht dann der Abgang zur Ansaugbrücke .
Habe nur ein Foto vom X20XEV .
Wenn da ein Problem ist ,könnte sein das der Kohlfilter zu stark gesättigt ist .

PS Foto von der Entlüftung an der Tankleitung ,ist aber vom Vectra A
 

Anhänge

Zuletzt bearbeitet:
W

Wutz

GoCart-Fahrer
Themenstarter
Dabei seit
07.07.2012
Beiträge
51
o.k. danke mal für die Info. Das heist ich werde mal schauen wo am V6 das teil ist und mal die Unterdruckleitungen überprüfen, ob eine lose
defekt oder nihct angschlossen ist.
Auch den Aktivkohlefilter sollte ich mir dann wohl mal ansehen.
Na die werden sich hier auf dem campingplatz aber freuen wenn ich anfange das Auto zu zerlegen.
 
W

Wutz

GoCart-Fahrer
Themenstarter
Dabei seit
07.07.2012
Beiträge
51
Sodele habe nun mal durchgeschaut.
Habe wenn ich vor dem Auto stehe rechts neben der Batterie ein kleines schwarzes Kästchen, da sind zwei 30 Ampere Sicherungen drin, die sind o.k. dazu noch ein schwarzes und ein braunes Relais.
Auch die leitungen sehen gut aus.
An den Anschlußstecker zum E-Lüfter komme ich leider nicht dran sonst hätte ich mal das ganze überbrücken können, ob der Lüfter überhaupt mit zweiter stufe läuft. Ausser ich komme da vielleicht von noben dran, hat da jema nd ne idee? Der I500 ist ja sehr zugebaut und hier auf dem Campingplatz habe ich auch leider nicht so viel Werkzeug dabei.
Wegen der tankentlüpftung habe ich mal geschaut, alle Leitungen sind intakt, der schwatze kssten ist am Luftfilterkasten dran sieht auch o.k. aus.
An den Kohlefilter komme ich leider nicht so ohne weiteres dran.
Hat noch jemand ne Idee nach was ich schauen kann???
Danke
 
transporter

transporter

MESSIAS
Dabei seit
17.07.2004
Beiträge
7.676
Ort
Ruhrgebiet
Du hast doch keine Probleme mit der Benzinversorgung ?
Motor läuft richtig ?
Dann würde ich erst mal gar nicht weiter an der Entlüftung suchen ,
Du hast Überdruck gehabt , wenn sollte dort mal Unterdruck sein wenn die Entlüftung gar nicht mehr geht .
Schau doch erst mal noch ob das Temperatur abhänig war ,

Zur Motortemperatur : Klingt doch mehr nach Thermostatproblem ,
Der Lüftermotor springt nur an , wenn das Kühlwasser an Kühler ansteigt ,
Dort wird die Temperatur aber nicht gemessen , die bei Instrument angezeigt wird .
.
Wenn du Klima an machst , läuft der Ventilator und die Kühlwassertemperatur sinkt am Kühler und damit ist die Kühlleistung besser .

Du müsstes mal am Kühler messen ob dort die Temperatur auch so hoch kommt .

Und dann ob sie auch in der Nähe des Schalter zu hoch wird .

Infrarotthermeter hast du wohl nicht ?
Infrarotthermometer -50°C .. +450°C mit Laser! Optik 10:1 | eBay
 
W

Wutz

GoCart-Fahrer
Themenstarter
Dabei seit
07.07.2012
Beiträge
51
Hallo
nein Motor läuft super, ganz ruhig und er bekommt auhc genug Sprit.
Das problem ist noch nie vorher aufgetreten. Sind an pfingsten auch nach Italien, da waren es 30 Grad und das proble war nicht da.
Erst jetzt auf der fahrt im Sommer hatten wir das zum ersten mal das ein druck im Tank war und es über eine minute dauerte ehe die Luft aus dewm tank raus war.
daher wundern wir uns ja auch wo das herkommt oder was das ist.

Zur Temp.
nein so ein Thermometer habve ich nicht.
der E-Lüfter springt schon an sobald er 82 grad Wassertemperatur am Kühler hat, so einen Thermoschalter haben wir ja drin. Nur habe ich eben das gefühl das die zweite stufe des E-Lüfters nicht angeht kann es aber nicht sichger sagen.
Die Schläuche sind alle heiß, alkso sollte das Thermostat normal öffnen.
Wenn die Klima an ist dann haut das mit dr temperaturanzeige hin. Wenn wir normal fahren dann geht es auch ohne Klima dann wird er nicht zu heis, nur wenn ich dann über 100 Fahre oder in die Berge gehe dann muß ich die Klima anschalten das er nicht zu heis wird. Hoffe es war zu verstehen was ich sagen möchte
 
transporter

transporter

MESSIAS
Dabei seit
17.07.2004
Beiträge
7.676
Ort
Ruhrgebiet
der E-Lüfter springt schon an sobald er 82 grad Wassertemperatur am Kühler hat, so einen Thermoschalter haben wir ja drin. Nur habe ich eben das gefühl das die zweite stufe des E-Lüfters nicht angeht kann es aber nicht sichger sagen.
Woher kommen jetzt die 82 °C am Kühler , . Ich meine du hast nicht zu messen ?
Thermoschalter zeigt ja keine Temperatur an .
Und 82 °C am Kühler und der Ventilator geht an . wäre auch ein sehr niedrig Schaltpunkt .

Und welcher Lüfter geht dann an , Klima- oder Kühlergebläse ?
 
W

Wutz

GoCart-Fahrer
Themenstarter
Dabei seit
07.07.2012
Beiträge
51
Wir haben einen Thermoschalter eingebaut der bei 82 Grad anspringt.Haben extra einen besorgt dafür nennt sich Tropenthermoschalter.
es geht dann der normale E-Lüfter an und kühlt auch runter, solange alles normal ist. Wenn ich ihn dann mit Last fahre wird er zu warm und kühlt nur runter wenn ich klima anmache.
 
transporter

transporter

MESSIAS
Dabei seit
17.07.2004
Beiträge
7.676
Ort
Ruhrgebiet
Wir haben einen Thermoschalter eingebaut der bei 82 Grad anspringt.Haben extra einen besorgt dafür nennt sich Tropenthermoschalter.
es geht dann der normale E-Lüfter an und kühlt auch runter, solange alles normal ist. Wenn ich ihn dann mit Last fahre wird er zu warm und kühlt nur runter wenn ich klima anmache.
HÄ . Sorry ich verstehe gerade nichts .?(
Du hast den Schalter getauscht ,
82 °C Einschaltemperatur , Okay ,
Wann geht der denn aus ?

Zweite Einschaltstufe welche Temperatur ?

An den Schalter kommst du nicht zum brücken dran ?

Der Lüfter geht aber nicht bei Volllast fahren aus ?
 
W

Wutz

GoCart-Fahrer
Themenstarter
Dabei seit
07.07.2012
Beiträge
51
Sorry blöd ausgedrückt. Hier mal die Daten des Thermoschalters:
3 poliger Thermoschalter mit Rundem Stecker passend für Opel !

Schaltpunkte

Stufe 1
88°c An und 83°C aus !

Stufe 2
95°C an und 90°C aus !

Ne der Lüfter läuft die ganze Zeit, er läuft auch nach wenn man das Auto ausmacht.

Man kommt beschissen an den Schalter dran I500 ist ja zugebaut bis zum geht nicht mehr), kann versuchen den Stecker abzuziehen und ihn so weit wie möglich nach oben zu holen, vielleicht habe ich da ne chance, muß dann nur schauen welche kabel ich da brücken muß
 
transporter

transporter

MESSIAS
Dabei seit
17.07.2004
Beiträge
7.676
Ort
Ruhrgebiet
Also wenn der Lüfter läuft , sind wir doch wieder beim Thermostat .
 
Thema:

Motortemperatur beim fahren zu hoch und Tankentlüftung

Motortemperatur beim fahren zu hoch und Tankentlüftung - Ähnliche Themen

  • Opel Vectra C starke Temperaturschwankungen Motortemperatur, Heizung bläst kalt, kein Druck auf Aus

    starke Temperaturschwankungen Motortemperatur, Heizung bläst kalt, kein Druck auf Aus: Hallo Leute, ich bin ziemlich ratlos und hoffe jemand von euch kann mir helfen. Ich wäre euch sehr dankbar. Fahrzeug: Opel Vectra C 1.9...
  • Opel Vectra C schwankende Motortemperatur Vectra C 2.0T

    schwankende Motortemperatur Vectra C 2.0T: Hallo, seit kurzem haben wir mit unserem kürzlich erworbenen Vectra C 2.0 Turbo Probleme mit der Motortemperaturanzeige. Am Anfang lag so sie...
  • Opel Vectra C Z19DTH verliert Drehmoment mit steigender Motortemperatur

    Z19DTH verliert Drehmoment mit steigender Motortemperatur: Moin Jungs, ich habe meine Vectra grade mal eine Woche und mir ist etwas aufgefallen. (Kein Fehler im Speicher) - Der Wagen Verliert je wärmer...
  • Opel Vectra B Motortemperatur!

    Motortemperatur!: Einen schönen guten Abend wünsch ich! Ich möchte mich mit meinem doch etwas kuriosen Problem hier an Euch wenden. Folgendes Problem habe ich,ich...
  • Opel Vectra B Kühlmittelsensor oder Thermostat

    Kühlmittelsensor oder Thermostat: Hi, seit längerem beobachte ich, dass mein Auto erst recht spät warm wird, so nach 12km (y22dtr). Nun wollte ich mal fragen, wie man prüfen kann...
  • Kühlmittelsensor oder Thermostat - Ähnliche Themen

  • Opel Vectra C starke Temperaturschwankungen Motortemperatur, Heizung bläst kalt, kein Druck auf Aus

    starke Temperaturschwankungen Motortemperatur, Heizung bläst kalt, kein Druck auf Aus: Hallo Leute, ich bin ziemlich ratlos und hoffe jemand von euch kann mir helfen. Ich wäre euch sehr dankbar. Fahrzeug: Opel Vectra C 1.9...
  • Opel Vectra C schwankende Motortemperatur Vectra C 2.0T

    schwankende Motortemperatur Vectra C 2.0T: Hallo, seit kurzem haben wir mit unserem kürzlich erworbenen Vectra C 2.0 Turbo Probleme mit der Motortemperaturanzeige. Am Anfang lag so sie...
  • Opel Vectra C Z19DTH verliert Drehmoment mit steigender Motortemperatur

    Z19DTH verliert Drehmoment mit steigender Motortemperatur: Moin Jungs, ich habe meine Vectra grade mal eine Woche und mir ist etwas aufgefallen. (Kein Fehler im Speicher) - Der Wagen Verliert je wärmer...
  • Opel Vectra B Motortemperatur!

    Motortemperatur!: Einen schönen guten Abend wünsch ich! Ich möchte mich mit meinem doch etwas kuriosen Problem hier an Euch wenden. Folgendes Problem habe ich,ich...
  • Opel Vectra B Kühlmittelsensor oder Thermostat

    Kühlmittelsensor oder Thermostat: Hi, seit längerem beobachte ich, dass mein Auto erst recht spät warm wird, so nach 12km (y22dtr). Nun wollte ich mal fragen, wie man prüfen kann...
  • Oben