Probleme 2.2 direkt

Diskutiere Probleme 2.2 direkt im Vectra - Motortechnik und Abgasanlage Forum im Bereich Opel Vectra Problemforum; Moin zusammen, hab da ein Problem (oder mehrere) mit meinem Vectra C Caravan 2.2 direkt. EZ: 11/04, VFL-Modell Motorkennung Z22YH. Im Folgenden...
Eisbaer

Eisbaer

Mopedschrauber
Themenstarter
Dabei seit
13.12.2008
Beiträge
23
Ort
Friesland
Moin zusammen,
hab da ein Problem (oder mehrere) mit meinem Vectra C Caravan 2.2 direkt.
EZ: 11/04, VFL-Modell Motorkennung Z22YH.

Im Folgenden:
Rucken, keine Leistung im oberen Drehzahlbereich, Aussetzer, Notlaufprogramm.
MIL und Abgaslampe im Wechsel.
Nachdem ich mir einen Tempomat habe freischalten lassen,
hab ich die hintere Lambda Sonde gewechselt (lt dem ersten Fehlercode)
dann wieder über Fehlercode, das Kraftstoffdruckregelventil,
dann nach dem nächsten Fehlercode den Kraftstoffdrucksensor.
Hab auch mit 2 verschiedenen FOH`s gesprochen, wobei der eine sogar meint es wäre die Hochdruckpumpe. (klar, die kostet ja auch nur 640,- )X(

Die immer wiederkehrenden Fehlercodes sind:
Kraftstoffdruckregelung
Zündaussetzter Zylinder 2 oder 4 (4 öfters)
schlechte/fehlerhafte Verbrennung (gesetzt von der ersten Lambda Sonde)

Saugrohrklappen (Drallklappen) sind im Stellgliedtest ohne Beanstandung. Zündkerzen sind ca 3 Wochen alt
Zündmodul konnte ich noch nicht testen, da ich kein Ersatzteil hab und mir nicht mal eben fürn Spaß 250,- gönne, die anderen Teile waren schon teuer genug. :O

Die Frage geht jetzt in die Richtung; wo soll ich noch suchen?
Was ist der allgemeine Erfahrungs-/Kinderkrankheitenwert beim 2.2 Direkteinspritzer.
?(
So langsam verlässt mich auch die Lust, ist zwar schade (weil das echt n toller Wagen ist ---- wenn er läuft).
Aber ich glaube das ist so`n Montags Modell, der stand schon mal in der Werkstatt wg schlechtem Startverhalten und unrundem Lauf, da ist irgendwas im Bereich der Kraftstoffzufuhr gewesen. (Fragt nicht, da war meine Frau beim FOH und da hatte er noch Garantie.

Einfach wär natürlich der FOH, ich fühl mich da aber nach 8 Jahren und dem 3. Auto von dem allerdings immer noch wie ein Stück Müll behandelt und außerdem bin ich da nur für die Abgabe vom Schlüssel schon 50,- los.:))

Danke schon mal für die Antworten

Gruß Knut
 
Zuletzt bearbeitet:
Thorium

Thorium

Tripel-As
Dabei seit
11.02.2009
Beiträge
276
Alter
39
Ort
Neufahrn b. Freising
Weiß ja nicht was du für Möglichkeiten hast

Abhilfe:
Allgemeiner Hinweis:

Zu geringer Druck im Rail (Fehlercodes P1191/5A oder 52)werden
hauptsächlich durch die Hochdruckpumpe verursacht. In einigen Fällen
kann auch der Raildrucksenor oder der Regler defekt sein.


Zu hoher Druck im Rail (Fehlercodes P1191/11 oder 5B) werden definitiv
nicht durch Hochdruckpumpenfehler verursacht. Es hat sich
herausgestellt, dass die Raildruckventile aufquellen und damit
hängenbleiben. Folglich steigt der Railinnendruck und der Motor geht
aus. Falls ein neuer Regler eingebaut wird, ist sicherzustellen, dass
nur verbesserte Teile ab dem Produktionsdatum 226 09 (Teileaufdruck
auf der Unterseite, 3. Reihe, letzten 5 Zahlen) eingebaut wird.




Im Fall einer Kundenbeanstandung bitte wiefolgt vorgehen um die
defekte Komponente zu diagnostizieren:


1. Mit Manometer den Vorförderdruck am Serviceanschluß der
Hochdruckpumpe messen (bei laufendem Motor).
Ist der Vorförderdruck kleiner als 3,4 bar?
Ja: Fehler der Vorfördereinheit->
Überprüfung von Sicherung,
Relais und Tankmodul.
Nein:
2. Mit TECH 2 den Kraftstoffdruck in der Hochdruckrail im Leerlauf
messen.
Ist der Kraftstoff-Istwert kleiner als 600 kPa?
Ja: Die Hochdruckpumpe ist defekt ->
austauschen.
Nein:
3. Stecker (2-adrig) vom Druckregler Kraftstoffeinspritzung
abziehen.
Mit TECH 2 die Spannung des Drucksensors bei 3000 U/min und
stehendem Fahrzeug prüfen.
Ist die Spannung größer als 1,2 V?
Ja: Der Druckregler Kraftstoffeinspritzung ist
defekt ->
austauschen.
Nein:
Der Fehler ist nicht eindeutig einer Komponente zuzuordnen.
Zur weiteren Vorgehensweise ist nach der TIS 2000 Service
Anleitung zu verfahren.
 
Eisbaer

Eisbaer

Mopedschrauber
Themenstarter
Dabei seit
13.12.2008
Beiträge
23
Ort
Friesland
Möglichkeit ist beschränkt, nur einen einfachenTester.

Hauptfehlercode war 1191, mit dem Hinweis das Signal (Kraftstoffdruck) wäre zu hoch.
Daraufhin habe ich das Kraftstoffdruckregelventil gewechselt.
Der Fehler trat weiterhin auf, daraufhin, Kraftstoffdrucksensor gewechselt.
ich habe auch nur Teile eingebaut die von Opel stammen.
Ich werd dann nächste Woche mal die Hochdruckpumpe prüfen, wie du es beschrieben hast.

Vielleicht hat ja auch eine Zündspule einen an der Waffel.

Auf jeden Fall bewege ich mich da im Abschnitt "Sch*'#teure Ersatzteile"
deswegen die Frage:
Was geht an so nem 2.2 direkt "Kernschrott" im allgemeinen kaputt.
damit ich weiß was so normal ist.
 
Thorium

Thorium

Tripel-As
Dabei seit
11.02.2009
Beiträge
276
Alter
39
Ort
Neufahrn b. Freising
Wenn der Druck zu hoch war, ist es nicht die Pumpe.
Dann der Druckregler
Produktionsdatum 226 09 beachten! Es sind noch alte im Umlauf,die gleich wieder kaputt gehen.
Drucksensor hatte ich noch keinen Kaputten.
Sonst geht an den 2.2er eigentlich nichts kaputt.
Drallklappen hatte ich mal ,aber die gibts ja einzeln, kann man gut selber machen

Wieviele KM hat dein VEcci denn?
 
Eisbaer

Eisbaer

Mopedschrauber
Themenstarter
Dabei seit
13.12.2008
Beiträge
23
Ort
Friesland
62 000 gerade mal

ich schau mal nach der Produktionsnr.

und die Nebenfehler; Abgas (also Lambdasonde) und Zündaussetzer.
na gut, wenn ich oben Mist reingebe, kann unten nichts rauskommen.

Danke
 
Eisbaer

Eisbaer

Mopedschrauber
Themenstarter
Dabei seit
13.12.2008
Beiträge
23
Ort
Friesland
Bosch meine ich hab ich verbaut
 
Eisbaer

Eisbaer

Mopedschrauber
Themenstarter
Dabei seit
13.12.2008
Beiträge
23
Ort
Friesland
Hab den Regler nochmal ausgebaut, und die Nr notiert:

S-5375-03 19376
GM 24404015
TM 6070 233 09
 
astraleV

astraleV

Frischling
Dabei seit
20.12.2009
Beiträge
2
Ort
Hessen
Das klingt alles schon mal schön und gut.
Habe bei meinen jetzt grad das selbe problem... nmit dem Fehlercode 1191

tritt nur selten auf... war jetz schon beim FOH, der mir den Fehlercode ausgelesen hat...
Er meinte es sei die Hochdruckpumpe...

Leider trat der fehler heute wieder auf.. hatte ihm am mo. auslesen lassen...
 
Zero

Zero

Moderator
Dabei seit
12.01.2007
Beiträge
1.727
Alter
34
Ort
Jena
Prinzipiel ist die Abhilfe von Opel schwachsinnig hat mich nie weiter gebracht!!!! Du kannst das alles Prüfen und es kommen immer top werte raus.
Ich hab mir für so einfall bei mir auf arbeit nen neuen Raildrucksenor hingelegt. Wenn einer kommt mit dem Fehler erstmal Sensor tauschen. Kunde los schicken wenns wieder kommt ist es meistenfall die Hochdruckpumpe.
Wenn sie nach 3 Monaten zufrieden sind stell ich den Sensor in Rechnung!!!

Ansich fährt man ein Schnappschuss mitm Tech2 und verfolgt die Soll und ist werte vom Raildruck.
Meist wenn das Fahrzeug zuckt oder es keine Leistung da ist, fehlt der Rail druck.
 
Thorium

Thorium

Tripel-As
Dabei seit
11.02.2009
Beiträge
276
Alter
39
Ort
Neufahrn b. Freising
Wenn der druck fehtl, dann ist es pumpe. bei mir wras erst einmal pumpe. meistens ist der druck zu hoch. da ist der regler schuld. man sollte immer das fehlerprotokoll anschauen, da sind die drücke zum zeitpunkt des setzen gespeichert, und da sieht man dann was sache ist. regler oder pumpe. aber wie gesagt, meine erfahrung sagt, 90% regler. und das auch schon 2mal innerhalb 6 monaten, also neuen regler rein, und nach 6 monaten schon wieder hin, obwohl produktionsdatum über 226
 
Eisbaer

Eisbaer

Mopedschrauber
Themenstarter
Dabei seit
13.12.2008
Beiträge
23
Ort
Friesland
Bin mit meiner Fehlersuche etwas weiter gekommen:
Sensor zurückgebaut (an dem lags definitiv nicht)
Fehler alle gelöscht, gefahren, erster Fehler war die P1191.
Das sagt mir --- Zündungsaussetzer sind Sekundärfehler.
Soll/Ist Vergleich wärend der Fahrt durchgeführt und:
bei Gasanforderung totaler Zusammenbruch des Kraftstoffdrucks.
Also 100bar gefordert, 15bar geliefert, dadurch Zündaussetzer, ruckeln laufen auf 3 Zylindern da das natürlich alles viel zu mager ist.
Es kann also nur noch vor der Rail liegen (da ich den Regler getauscht hatte und der Sensor es auch nicht war). Der Regler (alt) hatte übrigens die Nr 173 09.
Es kann also nur im Bereich Vorfördereinheit, Kraftstoffilter oder Hochdruckpumpe liegen. Oder in der Stromversorgung.
Am Montag geht der Hobel erstmal zum FOH (ja, ich versuchs nochmal mit denen) hab einen anderen in meiner Nähe gefunden.
Na was das wohl wird, hoffentlich nicht so`n "Teiletauscher" , oder "Sprühölmechaniker"
 
Zuletzt bearbeitet:
Eisbaer

Eisbaer

Mopedschrauber
Themenstarter
Dabei seit
13.12.2008
Beiträge
23
Ort
Friesland
Moin,
war heute beim FOH meines geringsten Misstrauens,
nach ner 1/2 Std hat der mich zurückgerufen:
Diagnose; Hochdruckpumpe kapott.
:)):)):))
 
Eisbaer

Eisbaer

Mopedschrauber
Themenstarter
Dabei seit
13.12.2008
Beiträge
23
Ort
Friesland
Ich kann schon lesen;
nur hab ich nicht die Mittel um das exakt zu bestimmen.
(bei ner Kawa oder Honda sieht das anders aus ;()
Erst war der Druck zu hoch, Regler getausch,
dann druck zu niedrig, Sensor geprüft, hat nichts gebracht.
Ich kauf mir dann aber auch kein Teil für über 600,- nur um mal eben festzustellen, obs nun daran liegt.
hätte ja auch die Vorförderpumpe sein können, die ist auch "günstiger".

Und nu hat mir halt so`n FOH schwarz auf weiß bestätigt, dass es die Pumpe ist.
ergo kann ich die bestellen und einbauen.

Deine Hinweise waren aber schon sehr hilfreich, insofern nochmal Dank dafür.
:151:

bis zum nächsetn Problem dann, denn das lässt bei dem Eimer bestimmt nicht auf sich warten.
 
Thorium

Thorium

Tripel-As
Dabei seit
11.02.2009
Beiträge
276
Alter
39
Ort
Neufahrn b. Freising
Wenn dein Kettespanner gut ist, dann hast du jetzt eigentlich ruhe. mehr probleme hat der motor nicht
 
Eisbaer

Eisbaer

Mopedschrauber
Themenstarter
Dabei seit
13.12.2008
Beiträge
23
Ort
Friesland
X(X(
davon hab ich auch schon gelesen, und ich dachte noch; mensch, klasse, kein Zahnriemen.

Ich bin sogar der Meinung der hat so komisch geklappert, das ist nur etwas untergegangen beim Fehlersuchen.
oder ich habs verdrängt,?(
na, bleibt abzuwarten, erstmal das eine beheben.

Aber danke, gerne wieder.
 
L

Louis

Frischling
Dabei seit
07.11.2010
Beiträge
1
Hallo Fachleute,
habe mit Interesse die Berichte gelesen. Ich bin eine Laie und habe jetzt mit meinen 2,2 direkt ein ähnliches Problem. Beim Anfahren ging der Wagen aus und beim erfolgreichen Neustart leuchtete das Symbol " PKW mit Schlüssel" während der ganzen Fahrt. Nach abstellen des Autos in der Garage und einen späteren Startversuch war alles in o.k. Die Werkstatt hat einen Fehler ausgelesen, der nicht zugeordnet werden konnte und diesen zurückgestellt. Bin heute ca. 20 km gefahren, alles o.k., den Wagen geparkt, neu gestartet, der Wagen ist wieder ausgegangen und beim Neustart war wieder das Symbol da. Bin dann die 20 km wieder nach Hause gefahren, habe den Wagen abgestellt und beim Probestart war alles wieder o.k.
Möchte mir ja auch keine teuren Ersatzteile einbauen lassen, könnt ihr mir einen Tipp geben ?

Mit feundlichem Gruß
Louis
 
Eisbaer

Eisbaer

Mopedschrauber
Themenstarter
Dabei seit
13.12.2008
Beiträge
23
Ort
Friesland
Moin zusammen,
es ist schon etwas her, seit meinem letzten Beitrag zu diesem Thema.
Nachdem ich nun die 3. HD-Pumpe drin habe (wurde 2012 nochmal gewechselt) auch ein paar Federn, Koppelstangen, Axialgelenke, Zündspulen weiter bin;
nun endlich das richtige Problem.
Steuerkette.
Motor ruckelt im LL, lässt sich bis 3000rpm drehen - Notlauf. Kein Fehler im SG abgelegt. So ein Rasseln/klappern aus dem Nockenwellenradbereich hat er auch.
Also mechanischer Fehler und die Steuerzeiten stimmen nicht richtig durch eine Kettenlängung.
Hab schon mehrere Themen gelesen, auch eine einigermaßen detailierte Beschreibung zum Wechsel.

Ich dachte nur VW/Audi und BMW haben diese Probleme; na egal bei dem Motor ist das ja bekannt und mal früher oder später erwischt einen das eben.
Motor hat ca 140tkm gelaufen.

Gruß Knut
 
M

misterY

Schichtcheffe
Dabei seit
19.08.2006
Beiträge
1.870
Ist ein alter Hut den den 2.2ern. Hab letzte Woche einen gehabt, da war die Kette bereits übergesprungen aber die Ventile sind nicht aufgeschlagen. Da hatte der Besitzer Glück gehabt, auch weil er das Auto abgestellt und nicht mehr gestartet hat. Glatte 100tkm gelaufen.
 
Thema:

Probleme 2.2 direkt

Probleme 2.2 direkt - Ähnliche Themen

  • Opel Vectra C 2,2 Direkt Motorprobleme

    2,2 Direkt Motorprobleme: Hallo liebe Gemeinde !!! Stelle mich mal vor . Bin ein Signum aus 2003 . Habe einen 2,2 L Direkt und hab folgendes Problem Fing an nach einer...
  • [Motortechnik] 2,2 Direkt Motorprobleme

    2,2 Direkt Motorprobleme: Hallo liebe Gemeinde !!! Stelle mich mal vor . Bin ein Signum aus 2003 . Habe einen 2,2 L Direkt und hab folgendes Problem Fing an nach einer...
  • Opel Vectra C Kupplung defekt

    Kupplung defekt: Hallo, ich habe ein problem...unzwar hatte mein vectra c (2005bj , 70tkm) in letzter zeit probleme bei höherern gängen der drehzahlmesser sprang...
  • !!!WICHTIG!!! Autoscout24.de LINKS

    !!!WICHTIG!!! Autoscout24.de LINKS: Da es immer wieder Probleme mit den Autoscout24.de Links gibt, habe ich hier eine kleinen TIP. Wenn man den Autoscout Link kopiert hat und hier...
  • Motor geht einfach aus

    Motor geht einfach aus: Hallo zusammen:mein 1,8 i macht mich fertig,Motor geht aus wenn ich dann kurz Zündung aus und wieder einschalte kommt MKL und ich kann wieder...
  • Motor geht einfach aus - Ähnliche Themen

  • Opel Vectra C 2,2 Direkt Motorprobleme

    2,2 Direkt Motorprobleme: Hallo liebe Gemeinde !!! Stelle mich mal vor . Bin ein Signum aus 2003 . Habe einen 2,2 L Direkt und hab folgendes Problem Fing an nach einer...
  • [Motortechnik] 2,2 Direkt Motorprobleme

    2,2 Direkt Motorprobleme: Hallo liebe Gemeinde !!! Stelle mich mal vor . Bin ein Signum aus 2003 . Habe einen 2,2 L Direkt und hab folgendes Problem Fing an nach einer...
  • Opel Vectra C Kupplung defekt

    Kupplung defekt: Hallo, ich habe ein problem...unzwar hatte mein vectra c (2005bj , 70tkm) in letzter zeit probleme bei höherern gängen der drehzahlmesser sprang...
  • !!!WICHTIG!!! Autoscout24.de LINKS

    !!!WICHTIG!!! Autoscout24.de LINKS: Da es immer wieder Probleme mit den Autoscout24.de Links gibt, habe ich hier eine kleinen TIP. Wenn man den Autoscout Link kopiert hat und hier...
  • Motor geht einfach aus

    Motor geht einfach aus: Hallo zusammen:mein 1,8 i macht mich fertig,Motor geht aus wenn ich dann kurz Zündung aus und wieder einschalte kommt MKL und ich kann wieder...
  • Oben