Opel Vectra B Vectra nimmt öfters im 3. Gang kein Gas an

Diskutiere Vectra nimmt öfters im 3. Gang kein Gas an im Vectra - Motortechnik und Abgasanlage Forum im Bereich Opel Vectra Problemforum; Morgen Leute, mein kleiner B-Vecci macht mir in letzter Zeit etwas sorgen. Ich habe den 1,6 16V in der 2000er Edition, welcher Motor genau müsste...
Gortex

Gortex

Mopedschrauber
Themenstarter
Dabei seit
22.09.2011
Beiträge
23
Morgen Leute,

mein kleiner B-Vecci macht mir in letzter Zeit etwas sorgen. Ich habe den 1,6 16V in der 2000er Edition, welcher Motor genau müsste ich morgen kurz schauen.

Wie der Titel schon sagt, nimmt er im 3. Gang manchmal kein Gas mehr an. Dachte erst er würde mir den Gang nur rauswerfen, aber die Drehzahl geht nicht hoch. Gang raus und wieder rein führte die ersten 3 mal zur Lösung, heute musste ich es gleich 2 mal direkt hintereinander machen, berghoch in einer Kurve wodurch mir fast einer reingezuckelt wäre.

Es tritt sowohl bei hohen Drehzahlen als auch bei niedrigen auf.

Ein bischen in Google suchen brachte bis jetzt nur heraus das es oftmals an minderwertigem Öl und/oder einem verdreckten Abgasrücklaufventil liegt.
Aktuell habe ich 10W40 drin, kürzlich mit Filter getauscht. Ob es schon vorher auftrat oder erst danach kann ich nun nicht mehr genau sagen.
Habe ein Bild gefunden auf dem das AGR-Ventil ist, nicht mein Bild, blauer Pfeil: http://i108.photobucket.com/albums/n20/vectraben/AGR-LLRKopie.jpg

Nun die Fragen: Kommt man da gut dran? Was benötigt man zum reinigen? Werden eventuell Ersatzteile benötigt die getauscht werden müssen? Wenn es am Öl und/oder einem verdreckten Ventil liegt, wie kann es sein das es nur selten vorkommt?
Oder hat eventuell noch jemand eine Idee woran es sonst liegen könnte?

Wäre über Hilfe echt dankbar, ist nicht gerade schön wenn man beim Überholen plötzlich dumm aus der Wäsche schaut.

Gruß Gortex
 
Zuletzt bearbeitet:
O

Opel Kadett E GT

Gast
Hallo Gortex,

dein Bild scheint von einem Vorfacelift Motor zu sein, der war n bischen anders aufgebaut wie der Facelift XEL. Das gleiche Problem wie du hatte ich auch bzw. habe es wieder ab und an, je nach Wetterlage.
Habe bei mir folgendes gemacht:
AGR Demontieren, mit Bremsenreiniger reinigen, wieder verbauen. Bei deinem Facelift sitzt das AGR wie auf dem Bild

http://data.motor-talk.de/data/galleries/0/37/6378/3245827/hpim0593pm0-778586671867764781.jpg

Wenn das nix bringt quähl mal n bissl die Suche, ich weis das das AGR beim XEL schon öfter besprochen wurde.

Viel Glück;(
 
Gortex

Gortex

Mopedschrauber
Themenstarter
Dabei seit
22.09.2011
Beiträge
23
Na das klingt ja mal laientauglich und sieht auch leicht zu erreichen aus nachdem die Abdeckung weg ist.

Danke dir für die Info, werde ich die Tage direkt mal probieren. :)

- - - Aktualisiert - - -

So, aufm Weg zu meinen Eltern um den Bremsenreiniger zu holen hat er mir dann bergauf 4 mal im 3. kein Gas mehr angenommen und 3 mal im 2. für gut ne halbe Sekunde, ohne das ich dann neu einkuppeln musste.

Sobald der Motor abgekühlt ist setz ich mich ran, in der Hoffnung er läuft danach wieder..

- - - Aktualisiert - - -

So, ich habs gerade mal probiert, bin aber leider kläglich gescheitert. Die 40er Torx wollen sich keinen Millimeter bewegen.
Bei mir schaut das ganze auch noch etwas anders aus: 20120831_002.jpg

Ist relativ wenig Platz, insbesondere bei der Schraube zum Motor hin.
Wenn ich sie noch los bekomme, muss ich dann einfach mal großzügig alles auf beiden Seiten mit dem Bremsenreiniger einsprühen? :)
 

Anhänge

Zuletzt bearbeitet:
O

Opel Kadett E GT

Gast
Hy,

also ich hab mir damals bei Lidl n großen Schlüsselsatz mit Imbus und Torx gekauft. So wie der hier 22 T-Griff TORX+INNEN-SECHSKANT Schraubendreher Satz Steckschlüßel Stiftschlüßel | eBay Hat super gepasst. Die Schrauben kannst du mit Rostlöser mal einsprühen oder ein bischen WD 40 dran machen.
Wenn du das AGR demontiert hast, sprühst du Bremsenreiniger in das offene Loch am AGR und kratzt die "Kugel" die ausschaut wie eine Torx schraube ein bischen frei. Normal sollte sich diese auch reindrücken lassen. Wenn du alles gereinigt hast kannst du es wieder montieren.
Wenn du Glück hast läuft er, wenn du Pech hast so wie ich ist das Teil nach 2 monaten wieder zu. Werde demnächst ein anderes AGR bei mir testen.

Viel Glück
 
transporter

transporter

MESSIAS
Dabei seit
17.07.2004
Beiträge
7.676
Ort
Ruhrgebiet
Ein AGR dürfte nicht so ein Problem verursachen .
Du hast eines was sich selbst prüft , Fehlermeldung bekommen ? Also mal die MKL an .

Bei deinen Motor dürfte es mal wieder das Zündungsmodul sein .Er nimmt ja wohl kein Gas an . Läuft er dann etwas unwillig dann hoch ?

Was ein wenig seltsam bei dein Motor ist ; Wo ist die Isolierung von den Anschlußstecker der Drosselklappe ?
 

Anhänge

Gortex

Gortex

Mopedschrauber
Themenstarter
Dabei seit
22.09.2011
Beiträge
23
Nachdem ich meinen guten Werkzeugkasten wieder gefunden hab hatte ich dann auch alles um es abzubekommen.
Das ganze sieht jetzt bei mir so aus: 20120831_004.jpg
Und der Teil der fest am Motor ist so: 20120831_004.jpg

Das untere Teil ist wohl etwas zugesetzt, doch nicht so stark das da etwas verstopft sein könnte.
Beim oberen Teil kann ich nichts reinsprühen da der Kolben/die Kugel(? Das rot markierte) geschlossen ist. Diese Kugel sieht für mich irgendwie nicht wie eine Torx aus. Also da bissl mitm Schraubenzieher abkratzen, reindrücken und mal kräftig mit Bremsenreiniger reinsprühen? Und kann ich das untere Teil auch mit Bremsenreiniger bissl freimachen?


Ja wenn es wieder zusetzt werde ich es wohl auch mit einem neuen probieren, aber bevor ich 50€ ausgebe mach ich mir doch lieber erstmal ein bissl Arbeit. :)
Danke dir für die Hilfe!

- - - Aktualisiert - - -

@Transporter: Ich meine das sie einmal kurz beim 1. mal angegangen ist, jedenfalls hat für eine Sekunde etwas im Mäusekino aufgeleuchtet.

Er brauchte dann immer einen Moment bis er wieder volle Kraft hatte, aber das kann auch daran gelegen haben das ich dann berghoch (~10-14% Steigung) gefahren bin und natürlich entsprechend untertourig war nachdem er kein Gas angenommen hat. Wie könnte ich testen ob es am Zündmodul liegt? Bzw. kann ich als Laie es überhaupt? :)

Vom Motoraufbau her habe ich fast null Plan, wo genau soll die Drosselklappe sitzen? Dann isolier ich die Kabel zur Not mal nach.
 

Anhänge

transporter

transporter

MESSIAS
Dabei seit
17.07.2004
Beiträge
7.676
Ort
Ruhrgebiet
- - - Aktualisiert - - -

@Transporter: Ich meine das sie einmal kurz beim 1. mal angegangen ist, jedenfalls hat für eine Sekunde etwas im Mäusekino aufgeleuchtet.

Er brauchte dann immer einen Moment bis er wieder volle Kraft hatte, aber das kann auch daran gelegen haben das ich dann berghoch (~10-14% Steigung) gefahren bin und natürlich entsprechend untertourig war nachdem er kein Gas angenommen hat. Wie könnte ich testen ob es am Zündmodul liegt? Bzw. kann ich als Laie es überhaupt? :)

Vom Motoraufbau her habe ich fast null Plan, wo genau soll die Drosselklappe sitzen? Dann isolier ich die Kabel zur Not mal nach.
Drosselklappe ist dort wo der Pfeil von mein Foto ist .Du hast E-Pedal , Das heißt deine Drosselklappe geht elektrisch auf .
Sieht nur etwas seltsam aus .Muß aber nicht heißen das dran liegt .Nicht den Stecker abziehen wenn die Zündung an ist , wenn du Pech hast muß du dann nach Opel die Drosselklappe anlernen .

Zündungsmodul ist einfach die Zündspule die auf den Zündkerzen sitzen . Testen nicht möglich .
Man merkt es nur durch schlechte Gasannahme und unrunden Motorlauf .Meisten wir es schlimmer wenn der Motor warm ist oder es sehr feucht ist .
Halt leider nicht immer so .
Vielleicht siehst du Überspannungsschläge in Bereich der Zündkerzenstecker , also Schwarze Stellen oder Risse in den Stecker .
Muß aber nicht sein ,können auch die Spule selber sein und dann sind wir wieder testen nicht möglich .

PS :AGR sieht doch gut aus .

Das sollte schon das Foto sein
 

Anhänge

Zuletzt bearbeitet:
Gortex

Gortex

Mopedschrauber
Themenstarter
Dabei seit
22.09.2011
Beiträge
23
Okay, werde ich morgen mal mit Isoband rangehen.
Einen unruhigen Lauf hat meiner nicht und er nimmt auch normal Gas an und zieht hoch, so gut der 1,6er das kann 8) Lediglich zwischendurch will er wohl keins mehr. Nass war es in letzter Zeit nicht und der Wagen steht trocken in einer Tiefgarage. Und es ist auch schon nach gut einem Kilometer aufgetreten, da war der Motor noch nicht richtig warm.

Zündkerzen und Kabel werde ich dann morgen mal nach schauen wie es da aussieht.
 
Zuletzt bearbeitet:
opamithut

opamithut

Tripel-As
Dabei seit
31.08.2012
Beiträge
393
Ort
91058 Erlangen
ich würde bei diesem Fehler, wo doch anscheinend der Motor schlagartig seinen Dienst verweigert, und dann schlagartig normal wieder läuft, mal von den bekannten Problemen ganz absehen. Ist ganz gut wenn man ab und zu sich den Kopf freimacht und sich nicht so sehr auf eine Richtung verbeist. Ich würde mal auf einen elektrischen Fehler tippen, sogar in der Richtung Massefehler... ist nur eine Idee, aber hatte ich schon mal selber... gibt da die tollsten Reaktionen. Ich weiß nicht wo beim X16 die Massehauptkabel sitzen, aber es kostet nichts, wenn man mal kräftig daran wackelt und zieht...
 
B

burkis

Mopedschrauber
Dabei seit
11.05.2012
Beiträge
27
Wieviel Benzin ist im Tank? Macht er das immer, oder erst wenn die Anzeige kurz vor der letzten weißen Makierung steht? Wenn das so ist liegt das Prob. im Schlingertopf im Tank. Das Thema war hier schon mal im Forum. Hatte das Prob. auch. Sekundenweise Aussetzer bei Beschleunigung, Bergauf und Bergab. An der Benzinpumpe im Schlingertopf sitzt so ein Teil was sich mit der Schwerkraft des Autos hin und her bewegt um auch bei wenig Benzin im Tank den Sprit raus zu saugen. Bei mir steckte der fest an einer Stelle, daher die Aussetzer.
 
Gortex

Gortex

Mopedschrauber
Themenstarter
Dabei seit
22.09.2011
Beiträge
23
Hm, aktuell ist er wirklich schon soweit das die Leuchte brennt, habe das ganze aber mal getestet und da hat meiner dann noch 10 Liter drin, deshalb habe ich das mal außer acht gelassen. Werde es aber gleich mal mit vollerem Tank testen :)
 
Oberbayer

Oberbayer

Routinier
Dabei seit
12.06.2007
Beiträge
997
Ort
Oberbayern
Hai,

bei dem Schlingertopfproblem kommt aber die MKL nicht.

Grüße!
 
B

burkis

Mopedschrauber
Dabei seit
11.05.2012
Beiträge
27
Stimmt, die MKL leuchtet nicht. Es is wohl die Kontrollleuchte vom Tank gemeint die bei ca. 8-10 Litern an geht. Wenn das Problem aus dem Schlingertopf kommt kann das auch bei mehr als 10L auftreten. z.b beii ca 15L. Wenn man damit z.B.bergauf fährt, geht der Sprit im Tank nach hinten und es bleiben nur die paar Liter im Schlingertop wo raus gesaugt wird. Und das Teil an der Pumpe muss da in dem Topf mit dem Benzin mitschwancken weil bei abnehmenden Benzinmenge sonst Aussetzer entstehen.
 
Gortex

Gortex

Mopedschrauber
Themenstarter
Dabei seit
22.09.2011
Beiträge
23
Also ich hab es heute mal mit vollem Tank an den steilsten Bergen bei uns ausprobiert, sowohl mit kaltem als auch mit warmem Motor keine Probleme gehabt.
Entweder es war mal Glück und der Wagen will mir das Wochenende nicht vermiesen oder da lag der Hase begraben.

Ich werde es noch eine Zeit beobachten, aber auf jeden Fall schonmal ein großes Dankeschön an alle die mit Ideen, Hinweisen und Tipps geholfen haben :)
 
Thema:

Vectra nimmt öfters im 3. Gang kein Gas an

Vectra nimmt öfters im 3. Gang kein Gas an - Ähnliche Themen

  • Opel Vectra C Vectra C nimmt im unteren Drehzahlbereich kein Gas richtig an !

    Vectra C nimmt im unteren Drehzahlbereich kein Gas richtig an !: Hallo !!Ich habe einen Vectra c GTS mit 150 PS und habe nun folgendes Problem. Im unteren Drehzahlbereich nimmt er kaum Gas an, aber ab 2500...
  • Opel Vectra B Opel Vectra B nimmt schlecht gas an BJ:1996 2Liter Benziner

    Opel Vectra B nimmt schlecht gas an BJ:1996 2Liter Benziner: Hallo Leute, Undzwar wie im Titel beschrieben habe ich das Problem das mein Wagen etwas schlecht Gas annimmt. Es passiert immer sehr...
  • Opel Vectra B Vectra nimmt zeitweise kein Gas an

    Vectra nimmt zeitweise kein Gas an: Hallo Gemeinde, wie oben schon erwähnt, nimmt mein Vecci (Z18XE, BJ 2001) zeitweise kein Gas an. Wenn er richtig warm ist, so nach 20 km...
  • Opel Vectra B Wie lange kann man einen Vectra B stehen lassen ohne dass er Schaden nimmt

    Wie lange kann man einen Vectra B stehen lassen ohne dass er Schaden nimmt: Hey Leute, da ich opreriert worden bin, kann ich meinen Vectra ja nicht fahren, wie lange kann ich den denn stehen lassen, ohne dass die Hydros...
  • Opel Vectra B Vectra geht im Leerlauf aus/stottert/nimmt kaum Gas an

    Vectra geht im Leerlauf aus/stottert/nimmt kaum Gas an: hallo, Folgendes Problem. Mein Vectra Bj.98 spinnt seit geraumer Zeit aber so wie heute war es noch nie. Symtome Beim kalten Motor nimmt er...
  • Vectra geht im Leerlauf aus/stottert/nimmt kaum Gas an - Ähnliche Themen

  • Opel Vectra C Vectra C nimmt im unteren Drehzahlbereich kein Gas richtig an !

    Vectra C nimmt im unteren Drehzahlbereich kein Gas richtig an !: Hallo !!Ich habe einen Vectra c GTS mit 150 PS und habe nun folgendes Problem. Im unteren Drehzahlbereich nimmt er kaum Gas an, aber ab 2500...
  • Opel Vectra B Opel Vectra B nimmt schlecht gas an BJ:1996 2Liter Benziner

    Opel Vectra B nimmt schlecht gas an BJ:1996 2Liter Benziner: Hallo Leute, Undzwar wie im Titel beschrieben habe ich das Problem das mein Wagen etwas schlecht Gas annimmt. Es passiert immer sehr...
  • Opel Vectra B Vectra nimmt zeitweise kein Gas an

    Vectra nimmt zeitweise kein Gas an: Hallo Gemeinde, wie oben schon erwähnt, nimmt mein Vecci (Z18XE, BJ 2001) zeitweise kein Gas an. Wenn er richtig warm ist, so nach 20 km...
  • Opel Vectra B Wie lange kann man einen Vectra B stehen lassen ohne dass er Schaden nimmt

    Wie lange kann man einen Vectra B stehen lassen ohne dass er Schaden nimmt: Hey Leute, da ich opreriert worden bin, kann ich meinen Vectra ja nicht fahren, wie lange kann ich den denn stehen lassen, ohne dass die Hydros...
  • Opel Vectra B Vectra geht im Leerlauf aus/stottert/nimmt kaum Gas an

    Vectra geht im Leerlauf aus/stottert/nimmt kaum Gas an: hallo, Folgendes Problem. Mein Vectra Bj.98 spinnt seit geraumer Zeit aber so wie heute war es noch nie. Symtome Beim kalten Motor nimmt er...
  • Oben