Opel Vectra B Motore geht aus wenn er warm ist

Diskutiere Motore geht aus wenn er warm ist im Vectra - Motortechnik und Abgasanlage Forum im Bereich Opel Vectra Problemforum; hallo, bin neu hier und benutze um ehrlich zu sein zum ersten mal so ein hilfeforum .... bin ja gespannt ob mir geholfen werden kann. ich habe ein...
M

meyerotto

Frischling
Themenstarter
Dabei seit
01.09.2012
Beiträge
3
hallo, bin neu hier und benutze um ehrlich zu sein zum ersten mal so ein hilfeforum .... bin ja gespannt ob mir geholfen werden kann. ich habe ein problem mit meinem vectra b / 1.6 / bj: 2001. wenn der motor richtig kalt ist, also wenn ich morgens starte kann ich ca. 20 km fahren und dann geht er aus, so als wenn zum einen moment zum nächsten der zündstrom unterbrochen ist. ich muss über eine halbe stunde warten bis er überhaupt wieder ein lebenszeichen von sich gibt und dann kann er auch den leerlauf nicht halten und stirbt schnell wieder ab. nun war ich in der werkstatt um mir den fehler auslesen zu lassen (code wurde mir leider nicht mitgeteilt), da hieß es "kraftstoffpumpenrelais" (davor wurde benzinpumpe schon ausgetauscht). habe das relais besorgt, eingebaut, problem noch da. hat dazu einer eine idee.
 
transporter

transporter

MESSIAS
Dabei seit
17.07.2004
Beiträge
7.676
Ort
Ruhrgebiet
Klingt nach ein Temperaturproblem .
Er läuft bis dahin normal ?
Da würde ich doch mehr auf das Zündungsmodul tippen oder auf dein Steuergerät selber .
Dein Steuergerät ist doch schon auf den Motor montiert .
Mal einfach nach den Ausfall kühlen .
 
M

meyerotto

Frischling
Themenstarter
Dabei seit
01.09.2012
Beiträge
3
AW: Motor geht aus wenn er warm ist

also- zündfunke ist vorhanden auch wenn der motor gerade nicht anspringt, dann müsste doch eigentlich das zündungsmodul i.o. sein - oder? steuergerät??? wo finde ich das überhaupt? nach einigen recherchen im netz komme ich immer wieder auf das thema kurbelwellensensor, meistens mit der meinung, dass der nockenwellensensor parallel gleich mit gewechselt werden sollte. was haltet ihr davon. ich muss nochmals betonen, dass ich ein relativer laie bin - ich überlege die ganze zeit nur warum beim auslesen der fehler mit dem relais angezeigt wird und es dann am ende aber nicht ist. hat diese auslesetechnik so ihre tücken oder geht das dann der reihe nach nach ausschlussverfahren.
 
transporter

transporter

MESSIAS
Dabei seit
17.07.2004
Beiträge
7.676
Ort
Ruhrgebiet
Klar Kurbelwellensensor ist möglich .
Nur bei deinen Motor nicht so oft und dann nicht unbedingt Temperaturabhängig . Ist aber natürlich erst mal Preiswerter .
Kann ja auch was anders sein , klar .

Ich meine dein Motor müßte eine von diesen Steuergeräte haben und dann sitzt es oben auf den Motor
Reparatur Opel Multec S Motorsteuergerät
 
C

calypso2003

Frischling
Dabei seit
03.09.2012
Beiträge
5
moin, mein kumpel und ich haben das gleiche problem mit seinem auto.
ich habe auch den kws unterverdacht bzw den kühlmittelsensor.
kann mir einer sagen wo genau der stecker für den kws ist. denn ich habe ein stecker gefunden unter der servopumpe der ist weiss, nur ob ich den abziehe oder drauflasse es ändert sich nix.
das einzige was passiert ist als wir den nws abgezogen haben ging die werkstattlampe an.
zündfunken haben wir auch und benzin wird auch weiter gepumt.
also tippe ich nur auf die beiden sensoren. nur kann ich erst in den nächsten 2-3tagen euch den fehlercode geben da meine kabel fürs auslesen noch nicht geliefert wurden.
gruss caly
 
C

calypso2003

Frischling
Dabei seit
03.09.2012
Beiträge
5
vielen dank :)
die übersicht hat mir weiter geholfen.
dann mal hoffen das wir die probleme gelöst bekommen.
wenn es neuigkeiten gibt werde ich die hier bekannt geben.
 
M

meyerotto

Frischling
Themenstarter
Dabei seit
01.09.2012
Beiträge
3
AW: Motor geht aus wenn er warm ist

so, der fehler ist nun gefunden, natürlich der teuerste der möglich war. motor-steuergerät hat ein masseproblem bei der ansteuerung des kraftstoffpumpenrelais. die nette opel-apotheke hat mir einen vorsichtigen kostenvoranschlag von 500€ für die reparatur des teils gemacht, nur hatten sie gerade zufällig die internetseite der elektronikwerkstatt auf dem bildschirm bei der sie solche fälle in auftrag geben - und ich hatte vorab mir die gleiche seite von zu haus aus ausgeguckt (ecu.de) und siehe da, die reparatur kostet gerade 250€. soviel zur opelwerkstatt in der kleinstadt, die es irgendwie angemessen findet den betrag mal eben zu verdoppeln :/. vielen dank an alle die mir geholfen haben. ....... obwohl, eine frage hab ich noch, ich überlege ob ich die stecker des steuergerätes mit kontaktspray bearbeite - oder ist das tödlich?? vielleicht ist es ja nur ein kontaktproblem!
 
transporter

transporter

MESSIAS
Dabei seit
17.07.2004
Beiträge
7.676
Ort
Ruhrgebiet
Kontaktspray wird nicht viel helfen , Das Masseproblem ist ein Bruch im Steuergerät .
Hatte mal einen Link wo stand wie man das beheben konnte , war aber mit zerlegen des Steuergerät verbunden .
Was nicht leicht ist wegen etwas vergossen Steuergerät -
Und der Link ist TOD
Ein Trick zum Überbrücken geht meisten :
An den Kraftstoffrelais den Masse PIN (Klemme 85 ) direkt auf Masse legen ,
Damit wird aber das Relais immer angesteuert sobald die Zündung an ist .
Würde ich aber auch nicht auf Dauer so machen .

PS Die sollen auch gut sein
Hitzing und Paetzold
 
C

calypso2003

Frischling
Dabei seit
03.09.2012
Beiträge
5
aber mal doof gefragt,
wo bekommt das steuergerät denn masser her?
es wird doch nicht direkt von der batterie kommen. vllt ist es auch nur ein kabel was schrott ist was zum steuergerät geht. hatte es mal bei meinem omega das das massekabel für die einspritz anlage nicht richtig fest war und er deswegen auf notprogramm gesprungen ist.
könnte das nicht auch der fehler sein? bevor man sich ein stg holt.
mg caly
 
B

burkis

Mopedschrauber
Dabei seit
11.05.2012
Beiträge
27
Hi, also das Thema, Motor geht aus wenn warm kam von mir. Gleicher Motor, gleiches Problem. Bi.02. Das Pluskabel zur Benzinpumpe kommt dierekt aus dem Sicherungskasten. Das Massekabel kommt aus dem Steuergerät und dient zur Ein und Abschaltung der Benzinpumpe, also quasi zur Steuerung. Zündung ein-Pumpe an. Ist der Druck da schaltet die Pumpe wieder aus. Wenn der Motor läuft, dann Dauerbetrieb. Der Fehler ist auch schon bekannt.Die nennen das wohl kalte Lötstelle im Steuergerät. Kommt wohl öfters vor. Wir ham damals erst mal die einfache Reperatur gemacht. Also Kabel aus dem Steuergerät abgezogen und mit Dauermassekabel am Motor das ganze überbrückt. Hat auch einwandfrei funktioniert. Hab aber jetzt das Steuergerät ausgebaut, mit der Post an eine Firma geschickt die das repariert haben. ca 250€ plus versand. Der Nachteil bei der billigen Reperatur ist das die Benzinpumpe bei einem Unfall weiterlaufen kann. Muss man sich überlegen, und wenn man das Auto mal verkauft muß man auch überlegen was man dann sagt.
 
transporter

transporter

MESSIAS
Dabei seit
17.07.2004
Beiträge
7.676
Ort
Ruhrgebiet
@ calypso2003
Die Masse ist über Umwege auch die Masse der Batterie .
Leider bricht wohl im Steuergerät die Stromleiter .
Wie burkis geschrieben , das Thema hatte wir bei den Motor leider schon .
Finde es gerade nur nicht mehr .
 
C

calypso2003

Frischling
Dabei seit
03.09.2012
Beiträge
5
hallo ich habe nun folgende werte bei auslesen bekommen.

ich hoffe ihr könnt was damit anfangen, und mir mal sagen wie die fehler zusammen hängen könnten.

ich vermute eine massefehler aber bin mir nicht sicher ob das allein die fehler verursacht.

FreezeFrameDaten (Mode 02)
Verursachter Fehler: P0105 Absoluter oder barometrischer Einlass-Luftdruck Schaltkreis Fehlfunktion
PID Sensor Value
03 Status Einspritzsystem open loop
04 berechneter Lastwert 29,000 %
05 Motor-Kühlwassertemperatur -40 °C
06 Kurzzeit Einspritztrimm Bank 1 68,750 %
07 Langzeit Einspritztrimm Bank 1 28,125 %
09 Langzeit Einspritztrimm Bank 2 89,063 %
0a Kraftstoffdruck PSI
0b Absolutdruck Einlaßkanal 212 kpa
0c Motor Umdrehungen 0 U/min
0d Geschwindigkeit 0 km/h
0e Zündvoreilung 56,500 °
0f Einlaß-Lufttemperatur 41 °C
10 Luftdurchfluß g/s
11 Absolute Drosselklappenstellung 64,706 %
12 Zusatzluftstatus
13 Einbauort Lambdasonden
14 Kurzzeit Einspritztrimm Bank 1, Sensor 1 V
15 Kurzzeit Einspritztrimm Bank 1, Sensor 2 V
16 Kurzzeit Einspritztrimm Bank 1, Sensor 3 V
17 Kurzzeit Einspritztrimm Bank 1, Sensor 4 V
18 Kurzzeit Einspritztrimm Bank 2, Sensor 1 V
19 Kurzzeit Einspritztrimm Bank 2, Sensor 2 V
1b Kurzzeit Einspritztrimm Bank 2, Sensor 4 V
1c OBD Kompatibilität
1d Einbauorte Lambdasonden

Gespeicherte Fehler (Mode 03)
DTC Sensor
P0407 Abgas-Rückführ-System (EGR) Sensor B Schaltkreis zu niedrig
P0403 Abgas-Rückführ-System (EGR) Schaltkreis Fehlfunktion
P0443 Verdunstungs-Emissionen Kontrollsystem Durchspül-Kontrollventil Schaltkreis Fehlfunktion
P0222 Drosselklappen-/Ansaugspinnen-Positions-Sensor/-Schalter B Schaltkreis zu niedriger Eingang
P0123 Drosselklappen-/Ansaugspinnen-Positions-Sensor/-Schalter A Schaltkreis zu hoher Eingang

Sporadische Fehler (Mode 07)
DTC Sensor
P0407 Abgas-Rückführ-System (EGR) Sensor B Schaltkreis zu niedrig
P0403 Abgas-Rückführ-System (EGR) Schaltkreis Fehlfunktion
P0443 Verdunstungs-Emissionen Kontrollsystem Durchspül-Kontrollventil Schaltkreis Fehlfunktion
P0222 Drosselklappen-/Ansaugspinnen-Positions-Sensor/-Schalter B Schaltkreis zu niedriger Eingang
P0123 Drosselklappen-/Ansaugspinnen-Positions-Sensor/-Schalter A Schaltkreis zu hoher Eingang

vielen dank für eure hilfe

mfg caly
 
transporter

transporter

MESSIAS
Dabei seit
17.07.2004
Beiträge
7.676
Ort
Ruhrgebiet
Du hast Fehlermeldung mit den AGR und den Drosselklappenpoti .
Netterweise bekommen die auch Spannung von den Relais .
Da fehlt in deiner Ausstellung aber der passende Fehler zu .

AGR kann immer wieder sein oder einfach nur der Schlauch vom Saugrohrdruckgeber .

Drosselklappenpotie ist selten , Du hast aber den X16XEL ?

Mal Fehler gelöscht ?
 
C

calypso2003

Frischling
Dabei seit
03.09.2012
Beiträge
5
guten morgen
ja ist der X16XEL, fehler gelöscht aber nach dem ersten versuch wieder da.
nochmal gelöscht motor versucht zustarten und dann zeigte er mir die fehler wieder.
also am besteb druckschlauch säubern und gucken ob beide öffnungen sauber sind am agr?
das kleine loch an der drosselklappe ist frei.
was für ein fehler könnte den fehlen?

mfg caly
 
transporter

transporter

MESSIAS
Dabei seit
17.07.2004
Beiträge
7.676
Ort
Ruhrgebiet
P230 hätte ich erwartet , :( aber man weiß das nie so genau .

Dafür hast du ein paar Meldung die ich den X16XEL so nicht zu ordnen kann .
P403,P407,P222,P123 finde ich so in der Liste für den Motor nicht .

P443 kann auch was mit den sogenannten Kraftstoffpumperelis zu tun haben ,(oder das Ventil selber )

Versuche es doch auch mal das Relais K 58 zu brücken .
Entweder Kontakt oder halt wie vorher beschreiben die Ansteuerung auf Masse .
 
Thema:

Motore geht aus wenn er warm ist

Motore geht aus wenn er warm ist - Ähnliche Themen

  • Motor startet nicht nach Zündkerzenwechsel

    Motor startet nicht nach Zündkerzenwechsel: Servus, ich fahre einen Opel Vectra B Caravan 1.8i 16v (BJ02). Jetzt zum Problem: Der Motor ruckelte gelegentlich beim Fahren, manchmal stärker...
  • Opel Vectra B Geht wärend er Fahrt aus

    Geht wärend er Fahrt aus: Hallo Vectra Gemeinde; Habe bei meinem Vectra B Caravan 2.0 16V, X20XEV Bj.8/99 Wohne ich der Schweiz/Luzern, fahre alle 2 Wochen nach München und...
  • Opel Vectra B Motor geht während der Fahrt aus

    Motor geht während der Fahrt aus: Habe mir diesen Vectra gekauft und schon fast die ....voll.Bis jetzt lief er ja. Heute Morgen ging er mir während der Fahrt 2 mal aus. Das erste...
  • Opel Vectra B X16XEL - Motor stirbt während der Fahrt ab

    X16XEL - Motor stirbt während der Fahrt ab: [GELÖST] X16XEL - Motor stirbt während der Fahrt ab Moin Jungs und Mädels, bin neu bei euch im Forum. Habe mich angemeldet, weil ich mit meinem...
  • Opel Vectra B Drehzahl springt, Motor geht aus und MKL leuchtet auf und springt auch nicht mehr an

    Drehzahl springt, Motor geht aus und MKL leuchtet auf und springt auch nicht mehr an: Hallo liebe Gemeinde, ich weiß nicht mehr weiter, deswegen dachte ich mir, nun meldeste dich mal an, andere haben bestimmt mehr ahnung. Habe...
  • Drehzahl springt, Motor geht aus und MKL leuchtet auf und springt auch nicht mehr an - Ähnliche Themen

  • Motor startet nicht nach Zündkerzenwechsel

    Motor startet nicht nach Zündkerzenwechsel: Servus, ich fahre einen Opel Vectra B Caravan 1.8i 16v (BJ02). Jetzt zum Problem: Der Motor ruckelte gelegentlich beim Fahren, manchmal stärker...
  • Opel Vectra B Geht wärend er Fahrt aus

    Geht wärend er Fahrt aus: Hallo Vectra Gemeinde; Habe bei meinem Vectra B Caravan 2.0 16V, X20XEV Bj.8/99 Wohne ich der Schweiz/Luzern, fahre alle 2 Wochen nach München und...
  • Opel Vectra B Motor geht während der Fahrt aus

    Motor geht während der Fahrt aus: Habe mir diesen Vectra gekauft und schon fast die ....voll.Bis jetzt lief er ja. Heute Morgen ging er mir während der Fahrt 2 mal aus. Das erste...
  • Opel Vectra B X16XEL - Motor stirbt während der Fahrt ab

    X16XEL - Motor stirbt während der Fahrt ab: [GELÖST] X16XEL - Motor stirbt während der Fahrt ab Moin Jungs und Mädels, bin neu bei euch im Forum. Habe mich angemeldet, weil ich mit meinem...
  • Opel Vectra B Drehzahl springt, Motor geht aus und MKL leuchtet auf und springt auch nicht mehr an

    Drehzahl springt, Motor geht aus und MKL leuchtet auf und springt auch nicht mehr an: Hallo liebe Gemeinde, ich weiß nicht mehr weiter, deswegen dachte ich mir, nun meldeste dich mal an, andere haben bestimmt mehr ahnung. Habe...
  • Oben