Opel Vectra A C20NE Motorproblem

Diskutiere C20NE Motorproblem im Vectra - Technische Probleme Forum im Bereich Opel Vectra Problemforum; Hi Leute. Nach längerer Pause bin ich mal wieder hier weil ich ein Problem mit dem Auto eines Bekannten habe. Fahrzeug ist ein: Vectra A Bj 93...
Vandy

Vandy

Routinier
Themenstarter
Dabei seit
05.02.2005
Beiträge
887
Alter
39
Ort
(Ober)Österreich
Hi Leute.

Nach längerer Pause bin ich mal wieder hier weil ich ein Problem mit dem Auto eines Bekannten habe.

Fahrzeug ist ein:

Vectra A
Bj 93
C20NE
Automatik

Auto läuft in kaltem Zustand ohne nenneswerte Problem.Mit steigender Temperatur fängt der Motor bei Vollgas zu rucken an.Erst bei 5000 U/Min,dann fängts schon bei 3-4000 an.Zum Schluß nimmt er bei ca. 3/4 bis Vollgas überhaupt kein Gas mehr an.Wenn das Gaspedal nur leicht gedrückt wird gibts keine Problem,nur das halt nichts weiter geht.Ebenso leuchtet die Motorcheck auf wenn Vollgas gegeben wird und verschwindet wieder wenn man vom Gas geht.

Zündkabel und Kerzen wurden erneuert.Verteilerkappe und Finger wurden gebrauchte verbaut,welche vorher überprüft wurden.Ansaugschlauch und Schläuche vom LLR sind ok.

Mein Bekannter meinte er hat den Fehlercode ausgeblinkt worauf der LMM herausgekommen sein dürfte.Haben diesen auch schon gegen einen gebrauchten getauscht jedoch ohne Verbesserung.


Wassertemp.-Fühler?Hab ihn mal abgesteckt.Gleiches Verhalten nur das die Motorcheck immer leuchtet.
Kraftstofffilter?Das Problem sollte dann ja nicht immer nach dem selben Schema ablaufen sondern mal mehr mal weniger denke ich.


Was könnte es noch sein?Vielleicht hat ja wer Tips für mich.
 
Siggi-B-V6

Siggi-B-V6

Co-Admin from passion
Dabei seit
09.12.2004
Beiträge
4.032
Alter
53
Ort
Vallendar
Könnte auch eine poröse Dichtung zwischen Zylinderkopf und Ansaugrohr sein.
 
Vandy

Vandy

Routinier
Themenstarter
Dabei seit
05.02.2005
Beiträge
887
Alter
39
Ort
(Ober)Österreich
Hi.

Hab jetzt mal mit Bremsenreiniger und Drosselklappenreiniger den Motor abgesprüht,jedoch war keine Drehzahlveränderung bemerkbar.

Kraftstofffilter,Drosselklappengeber und Wassertemp.-Fühler hab ich mitlerweile auch gewechselt,jedoch ebenfalls ohne Veränderung.Zusätzlich hab ich mal den Auspuff komplett abmontiert,falls dieser verstopft sein sollte.

Nach dem wechseln des Wassertemp.-Fühlers bin ich das erste mal länger gefahren(~10km) am Anfang überhaupt nichts,dachte schon das das Problem behoben wäre aber dann hats wieder angefangen.Erst wieder langsam mit ruckeln im Volllastbetrieb.Danach stätig schlechter geworden,sodas der komplette Heimweg eigentlich nur noch mit ganz leicht erhöhter Leerlaufdrehzahl(40-50km/h) gefahren werden konnte weil er nur noch geruckt hat.

Zuhause angekommen mal wieder etwas abkühlen lassen und je kälter der Motor wurde,desto mehr Gas hat er angenommen.

Nächster Gedanke wäre das Steuergerät,wobei hier das Problem sein wird das ichs nicht durch tausch testen kann,weils vom Automatik sicher anders ist als vom Schalter.
 
Siggi-B-V6

Siggi-B-V6

Co-Admin from passion
Dabei seit
09.12.2004
Beiträge
4.032
Alter
53
Ort
Vallendar
Was mir noch einfällt wäre ein Kompressionsverlust bei warmen Motor. Kannst Du die Kompression messen?
 
SouLReaVeR

SouLReaVeR

Routinier
Dabei seit
26.05.2007
Beiträge
882
Ort
Berlin (Altglienicke)
ich würde nochmal nen anderen LMM probieren...! Entweder nen Neuen oder einen aus nem anderen Auto, der 100%ig funktioniert..!!!!!

anonsten kann auch der Drosselklappen-Poti einen weg haben...! da sind die Symptome ebenfalls so ähnlich wie du sie beschreibst..!


als letztes, wenn alle andere nicht zum Erfolg führt, würde ich genauso wie Siggi auf ne defekte ZKD tippen...!
 
Vandy

Vandy

Routinier
Themenstarter
Dabei seit
05.02.2005
Beiträge
887
Alter
39
Ort
(Ober)Österreich
Llm werd ich heute noch von meinem rausschrauben und probieren, würde mich aber wundern wenn ein zweiter die komplett selben Symtome hat.

Dk-Potti. gab ich schon ein anderes probiert.

Probier heute noch ne andere Zündspule und wenn dss auch nicht hilft werd ich mal die Kompression prüfen.
 
Vandy

Vandy

Routinier
Themenstarter
Dabei seit
05.02.2005
Beiträge
887
Alter
39
Ort
(Ober)Österreich
So,nochmal Zündkerzen,-Kabel und -Spule gewechsel.Ebenso noch nen anderen Lmm.

Dazu hab ich noch die Einspritzdüsen auf Wiederstand und Zündungsspannung kontrolliert.

Hat vieleicht jemand Schaltpläne bei der Hand,damit ich eventuell die Kabel zum Steuergerät prüfen kann?
 
transporter

transporter

MESSIAS
Dabei seit
17.07.2004
Beiträge
7.676
Ort
Ruhrgebiet
Auch mal die Verteilerkappe und den Läufer ?

Probleme mit den Auspuff ? Von Kat zu bis einfach Endschalldämpfer zusammen gefallen
 
Vandy

Vandy

Routinier
Themenstarter
Dabei seit
05.02.2005
Beiträge
887
Alter
39
Ort
(Ober)Österreich
Macht ja nix.Bin ja froh wenn jemand helfen möchte.

Die Punkte habe ich nur gemacht wegen der Mindestzeichen.
 
transporter

transporter

MESSIAS
Dabei seit
17.07.2004
Beiträge
7.676
Ort
Ruhrgebiet
Finde ich nur blöde wenn mir das passiert ,man sollte nicht auf der Arbeit mal kurz surfen .:nein:

Einen Stromlaufplan kannst du da finden http://www.die-opel-tuner.de/index.php Download
Nur ob das Baujahr stimmt ,glaube ich nicht .

Fehlermeldung kommt jetzt keine mehr ?

 
Vandy

Vandy

Routinier
Themenstarter
Dabei seit
05.02.2005
Beiträge
887
Alter
39
Ort
(Ober)Österreich
So,um das Ganze abzuschließen damits jemand Anderen auch eventuell mal hilft hier die Lösung.

In meinem Fall war der Kurbelwellensensor defekt.Hab selber mal den Fehler ausgeblinkt und es kam immer nur der 19er raus(Impulsgeber Drehzahl).Gebrauchten eingebaut und schon gings ohne Probleme dahin.

Vielen Dank trotzdem für die Antworten.
 
Thema:

C20NE Motorproblem

C20NE Motorproblem - Ähnliche Themen

  • Aktivkohlefilter Opel Vectra A, C20NE

    Aktivkohlefilter Opel Vectra A, C20NE: Hallo zusammen, ich suche für meinen alten Herren einen noch intakten Aktivkohlefilter. Meiner scheint verstopft zu sein. Würde mich über...
  • Opel Vectra A Startprobleme Vectra A C20NE (Automatik)

    Startprobleme Vectra A C20NE (Automatik): Schönen guten Morgen Vectra Gemeinde, ich melde mich nach langer Zeit mal wieder, da unser Vectra A - CDX, Bj 1994, Automatik, aktueller KM Stand...
  • Opel Vectra A Endschalldämpfer gesucht

    Endschalldämpfer gesucht: Hallo ihr alle, ich bin auf der Suche nach einem passendem (Sport-)-Endschalldämpfer für meinen A-Vectra CC (ehemals C20NE). Da ich mir nicht...
  • Opel Vectra A Bitte dringend um Hilfe ( Temperatur-probleme) c20ne

    Bitte dringend um Hilfe ( Temperatur-probleme) c20ne: Hallo zusammen, Könnte mir bitte einer sagen wo beim c20ne die 2 Schläuche hingehen die hinten an dem Gehäuse abgehen was an dem Motor links...
  • Opel Vectra A Vectra A C20NE Automatik Lüftersteurung

    Vectra A C20NE Automatik Lüftersteurung: Hey Leute , ich brauche mal eure Hilfe ! Es geht um einen Vectra A BJ 95 mit c20NE Automatik. Das Auto ist ein CDX mit Klima. Nun zu Problem (...
  • Vectra A C20NE Automatik Lüftersteurung - Ähnliche Themen

  • Aktivkohlefilter Opel Vectra A, C20NE

    Aktivkohlefilter Opel Vectra A, C20NE: Hallo zusammen, ich suche für meinen alten Herren einen noch intakten Aktivkohlefilter. Meiner scheint verstopft zu sein. Würde mich über...
  • Opel Vectra A Startprobleme Vectra A C20NE (Automatik)

    Startprobleme Vectra A C20NE (Automatik): Schönen guten Morgen Vectra Gemeinde, ich melde mich nach langer Zeit mal wieder, da unser Vectra A - CDX, Bj 1994, Automatik, aktueller KM Stand...
  • Opel Vectra A Endschalldämpfer gesucht

    Endschalldämpfer gesucht: Hallo ihr alle, ich bin auf der Suche nach einem passendem (Sport-)-Endschalldämpfer für meinen A-Vectra CC (ehemals C20NE). Da ich mir nicht...
  • Opel Vectra A Bitte dringend um Hilfe ( Temperatur-probleme) c20ne

    Bitte dringend um Hilfe ( Temperatur-probleme) c20ne: Hallo zusammen, Könnte mir bitte einer sagen wo beim c20ne die 2 Schläuche hingehen die hinten an dem Gehäuse abgehen was an dem Motor links...
  • Opel Vectra A Vectra A C20NE Automatik Lüftersteurung

    Vectra A C20NE Automatik Lüftersteurung: Hey Leute , ich brauche mal eure Hilfe ! Es geht um einen Vectra A BJ 95 mit c20NE Automatik. Das Auto ist ein CDX mit Klima. Nun zu Problem (...
  • Oben