Opel Vectra B Problem Lichtschalter nach LED Umbau

Diskutiere Problem Lichtschalter nach LED Umbau im Vectra - Strom Forum Forum im Bereich Opel Vectra Problemforum; Hallo ihr Strom Freaks, wie oben geschrieben habe ich ein Problem mit meinem Lichtschalter nach Umrüsten auf Led´s. Es funktionieren eig. alle...
Orkan

Orkan

Tripel-As
Themenstarter
Dabei seit
30.09.2011
Beiträge
391
Ort
Langenzenn
Hallo ihr Strom Freaks,

wie oben geschrieben habe ich ein Problem mit meinem Lichtschalter nach Umrüsten auf Led´s.

Es funktionieren eig. alle LED´s ausser die eine ganz oben Siehe Bild1. Mal geht er mal geht er nicht. Habe es wie auf Bild 2 zu sehen ist angeschlossen, da es mit der Reihenschaltung (Bild 3) gar nichts geleuchtet hat.
Dieses ständige an und aus nervt mich tierisch. Ich würde es nun gerne wie auf Bild 4 anschließen habe aber Bedenken das es vlt. einen kurzen geben könnte!
Habe auch schon 2 mal die obere LED getauscht, weil ich dachte es liegt an ihr aber es ist immer noch der Fall. Gelötet ist es auch sauber.

Ach ja und beim 2.Bild ist natürlich ebenfall´s ein Widerstand gelötet

Weil die Birne oben ist ja am Zündungsplus angeschlossen. Die anderen gehen ja nur an wenn man Standlicht oder Abblendlicht einschaltet.
 

Anhänge

RiseFM

RiseFM

Herr der Schraubendreher
Dabei seit
23.11.2008
Beiträge
1.443
Alter
34
Ort
DM / NB
Also ich hab meine damals alle oben an der led parralel angeschlossen... wenn du nur 4 led´s nehmen willst...

ab der 5ten wirds zu dunkel aber man will ja auch nich geblendet werden ^^
 
K

Kalle_GTS

Gast
leuchtet nicht nur die led in der Mitte wen alles aus ist ? X(



sonzt gibste der einen led einfach einen eigenen wieder stand
 
V

vectra-b-driver79

Gast
Die oberste Led, sollte eine 3mm sein, diese must du ohne Wiederstand ein Löten, alle anderen mit wiederstand, wenn du 5 Led´s hast nimmst du 5 Wiederstände, vom + weg 5 mal Wiederstand, zu jeder Led, minus kannst alle zusammen machen.

Siehe Bilder !

Viel Spass dabei
 

Anhänge

Orkan

Orkan

Tripel-As
Themenstarter
Dabei seit
30.09.2011
Beiträge
391
Ort
Langenzenn
Also die unteren 6 Led´s funktionieren ja ohne Probleme mit nur einem Widerstand, nur die oberste geht und mal geht es nicht! Ich war der Meinung die eine obere ist am Zündungsplus angeschlossen und die anderen gehen an wenn man das Licht einschaltet! Siehe mein ersten Post Ich würde es gerne wie auf bild 4 anschliessen, aber dann gibts doch einen kurzen oder nicht?
 
Zuletzt bearbeitet:
V

vectra-b-driver79

Gast
Wenn du es wie auf Bild 4 machen willst, würde ich jetzt nicht erkennen wo der Kurze entstehen sollte.

Wenn du vom + wech ein Wiederstand einlötest ist doch alles gut.

Wobei ich immer dazu Tendiere vor jede Led einen Wiederstand zu machen Also + wech Wiederstand dann Led, das bei jeder, aber macht jeder anders.
 
Orkan

Orkan

Tripel-As
Themenstarter
Dabei seit
30.09.2011
Beiträge
391
Ort
Langenzenn
Wenn du es wie auf Bild 4 machen willst, würde ich jetzt nicht erkennen wo der Kurze entstehen sollte.
naja die obere LED ist ja mit Zündungsplus und die unteren am Dauerplus geschalten. Und wenn ich die obere Led mit den unten verbinde kriegen die birnen ja dauerplus und zündungsplus zusammen
 
V

vectra-b-driver79

Gast
Dann lass die obere Led doch einfach so wie sie sie ist...bzw vorher war.

oder mach es einfach so wie es bei mir auf den Bildern zu sehen ist das funktioniert so, und gut.

Versteh nu grad net warum du darauf Pochst, das genau so an zu klemmen wie du es möchtest, ich mein wenn es einen grund dafür gibt...

Wie man nach Rom kommt ist doch egal, hauptsache man kommt mal an8)
 
Orkan

Orkan

Tripel-As
Themenstarter
Dabei seit
30.09.2011
Beiträge
391
Ort
Langenzenn
Dann lass die obere Led doch einfach so wie sie sie ist...bzw vorher war.

oder mach es einfach so wie es bei mir auf den Bildern zu sehen ist das funktioniert so, und gut.

Versteh nu grad net warum du darauf Pochst, das genau so an zu klemmen wie du es möchtest, ich mein wenn es einen grund dafür gibt...

Wie man nach Rom kommt ist doch egal, hauptsache man kommt mal an8)
würde es ja gerne so lassen wie es ist, wenn sie denn durchgehend funktionieren würde und nicht wie bisher nach lust und laune. ja deine bilder hab ich schon gesehen, aber das ganze wieder umzulöten so wie bei dir wollte ich mir eig. ersparen
 
RiseFM

RiseFM

Herr der Schraubendreher
Dabei seit
23.11.2008
Beiträge
1.443
Alter
34
Ort
DM / NB
hatte das auch das meiner mal geleuchtet hat und mal nich... meistens ging er wenn man gegengedrückt hat... schuld war einer der beiden oberen wiederständen der ne kalte lötstelle hatte...
 
Orkan

Orkan

Tripel-As
Themenstarter
Dabei seit
30.09.2011
Beiträge
391
Ort
Langenzenn
hatte das auch das meiner mal geleuchtet hat und mal nich... meistens ging er wenn man gegengedrückt hat... schuld war einer der beiden oberen wiederständen der ne kalte lötstelle hatte...
einer der widerstände die schon vorher drin waren? Welche ist denn für die obere Birne verantwortlich?
 
DTM

DTM

Tripel-As
Dabei seit
29.06.2011
Beiträge
251
Ort
Luzern
einer der widerstände die schon vorher drin waren? Welche ist denn für die obere Birne verantwortlich?
Nein denke eher er dachte dein eingelöteter wiederstand oder ein gelöteter kontakt hat wackel oder schlechten kontakt!

du hast die led wirklich auf dauerplus????? also leuchten die immer auch wen auto zu ist 8) ??? nicht eher nur zünd + und das eine led geht an wen lichtschalter nicht auf 0 position ist..

habe auch jede led mit einem einzel wiederstand verpasst. oder halt parallel schalten, aber serie würde ich selten!

wen bei dir der wiederstand oder eine led kaputt geht, gehen gleich mehrere nicht mehr... in serie werden die leds am schluss mit minimal weniger strom beliefert bei vielen leds sieht man das denn bei der lichtausstrahlung.

so sieht meiner aus... jedes fenster hat ne seperate led bekommen, sowie das rädchen selbst! Blau und Weiss

paar bilder im anhang die dem einten vlt noch helfen können..

fals bei jemanden nachd em umbau beim ziehen des schalters das innenlicht nicht mehr geht.. auf der skizze die lösung:151: letztes bild
 

Anhänge

Zuletzt bearbeitet:
Orkan

Orkan

Tripel-As
Themenstarter
Dabei seit
30.09.2011
Beiträge
391
Ort
Langenzenn
Nein denke eher er dachte dein eingelöteter wiederstand oder ein gelöteter kontakt hat wackel oder schlechten kontakt!

du hast die led wirklich auf dauerplus????? also leuchten die immer auch wen auto zu ist 8) ??? nicht eher nur zünd + und das eine led geht an wen lichtschalter nicht auf 0 position ist..

habe auch jede led mit einem einzel wiederstand verpasst. oder halt parallel schalten, aber serie würde ich selten!

wen bei dir der wiederstand oder eine led kaputt geht, gehen gleich mehrere nicht mehr... in serie werden die leds am schluss mit minimal weniger strom beliefert bei vielen leds sieht man das denn bei der lichtausstrahlung.

so sieht meiner aus... jedes fenster hat ne seperate led bekommen, sowie das rädchen selbst! Blau und Weiss

paar bilder im anhang die dem einten vlt noch helfen können..

fals bei jemanden nachd em umbau beim ziehen des schalters das innenlicht nicht mehr geht.. auf der skizze die lösung:151: letztes bild
ne sorry meinte auch zündungsplus, sobald das auto läuft, leuchtet doch die oberste birne. und genau die ist es wo mir probleme bereitet. habe insgesamt 7 led´s und nur ein widerstand verbaut ohne die nebel-kontollleuchten verbaut. und bei der obersten die in dieser weißen plastikführung sitzt war vorher auch kein widerstand gelötet! Am anfang hat sie geleuchtet und nun gar nicht mehr, die led ist ja nicht mal durchgebrannt. und an kalten lötstellen liegt´s denk ich nicht, da ich die led auch schon mal getauscht habe.
vlt. sollte ich echt mal ein widerstand einlöten und so probieren.

und bei meinem neu gekauften lichtschalter, wo ich umgebaut habe, ist das problem dass die kontrolleuchten der nebelleuchten nicht funktionieren. weiß einer wie ich die anschließen musss?
 
Thema:

Problem Lichtschalter nach LED Umbau

Problem Lichtschalter nach LED Umbau - Ähnliche Themen

  • Problem beim Starten Frage zum Massepunkt

    Problem beim Starten Frage zum Massepunkt: Moin also das wir gleich zur Sache kommen 😄, Ich fahr einen vectra b vorface mit 120000km und dem x16xel Maschine. Nun zur Frage Ich hatte den...
  • Habe ein Problem Schlauch gefunden ohne Ende

    Habe ein Problem Schlauch gefunden ohne Ende: Ich habe heute Mal mein Motor geputzt und das gefunden was ist das für ein Schlauch
  • Motor Problem

    Motor Problem: Hallo Leute Danke für die Aufnahme Nun zu meinem Problem Hab nen Vectra C Automatik 2.2 Direkt Bj 2003 glaube mit SE Motor Es fing alles mit ner...
  • Opel Vectra B Lichtschalter Problem mit Dimmer

    Lichtschalter Problem mit Dimmer: Liebe Opelgemeinde. Ich habe die Suche benutzt aber nicht das richtige gefunden. Ich habe ein Problem mit meiner Instrumentenbeleuchtung. Habe...
  • Kurzschluss Beleuchtung

    Kurzschluss Beleuchtung: Hey Leute Hab ein echtes Problem. Wollte gestern die Lämpchen der Gebläseschaltereinheit auf LED umrüsten. Lämpchen zerschlagen, LED mit...
  • Kurzschluss Beleuchtung - Ähnliche Themen

  • Problem beim Starten Frage zum Massepunkt

    Problem beim Starten Frage zum Massepunkt: Moin also das wir gleich zur Sache kommen 😄, Ich fahr einen vectra b vorface mit 120000km und dem x16xel Maschine. Nun zur Frage Ich hatte den...
  • Habe ein Problem Schlauch gefunden ohne Ende

    Habe ein Problem Schlauch gefunden ohne Ende: Ich habe heute Mal mein Motor geputzt und das gefunden was ist das für ein Schlauch
  • Motor Problem

    Motor Problem: Hallo Leute Danke für die Aufnahme Nun zu meinem Problem Hab nen Vectra C Automatik 2.2 Direkt Bj 2003 glaube mit SE Motor Es fing alles mit ner...
  • Opel Vectra B Lichtschalter Problem mit Dimmer

    Lichtschalter Problem mit Dimmer: Liebe Opelgemeinde. Ich habe die Suche benutzt aber nicht das richtige gefunden. Ich habe ein Problem mit meiner Instrumentenbeleuchtung. Habe...
  • Kurzschluss Beleuchtung

    Kurzschluss Beleuchtung: Hey Leute Hab ein echtes Problem. Wollte gestern die Lämpchen der Gebläseschaltereinheit auf LED umrüsten. Lämpchen zerschlagen, LED mit...
  • Oben