Motorantenne fährt nach Radio Unterbrechung ein und wieder aus

Diskutiere Motorantenne fährt nach Radio Unterbrechung ein und wieder aus im Vectra - Strom Forum Forum im Bereich Opel Vectra Problemforum; Hallo liebe Vectra Community, gibt es eine Möglichkeit die Motorantenne beim Vectra A ausfahren zu lassen ohne das sie dann wieder versucht ein...
C18NZ Vectra

C18NZ Vectra

Mitglied
Themenstarter
Dabei seit
19.11.2020
Beiträge
44
Alter
22
Ort
Ballersdorf
Hallo liebe Vectra Community,

gibt es eine Möglichkeit die Motorantenne beim Vectra A ausfahren zu lassen ohne das sie dann wieder versucht ein und auszufahren? Ich habe nämlich das Problem das ich momentan bevor ich das Auto per Zündschlüssel abstelle immer per Radio Knopf das Radio zuerst ausschalte und dann den Zündschlüssel zum ausmachen vom Auto umdrehe. Lasse ich das Radio eingeschaltet und mache das Auto aus fährt die Antenne mit ausmachen des Motors auch ein. Allerdings wenn ich jetzt den Schlüssel auf Schlüsselstellung 1 bzw I drehe fährt die Antenne aus und wenn ich den Schlüssel auf Schlüsselstellung 2 bzw II drehe dann startet der Motor und das Radio wird unterbrochen und mit dieser Unterbrechung möchte die Antenne dann einfahren und fährt dann auf halbem weg wieder aus da das Radio nach der Unterbrechung wieder an ist. Gibt es eine Möglichkeit das trotz Radio Unterbrechung die Antenne bei Schlüsselstellung 1 bzw I.
ausfährt und oben bleibt?

Achja noch kurz zu den Daten vom Auto:

Radio ist ein Continental TR7412UB-OR und die Antenne ist einen Motorantenne aus einem Astra F. Falls Bilder gebraucht werden für näheres um mir zu helfen bin ich gerne bereit Bilder zu machen.
 
transporter

transporter

MESSIAS
Dabei seit
17.07.2004
Beiträge
7.911
Ort
Ruhrgebiet
Ich würde mich erst mal Fragen warum das Radio wieder ausgeht beim Starten .
Klingt ja so das deine Batterie Schrott ist , Also die Spannung beim Starten zu tief ist.
Davon abgesehen , was ist schlimm das der Stab runter und wieder rauf fährt ?
 
C18NZ Vectra

C18NZ Vectra

Mitglied
Themenstarter
Dabei seit
19.11.2020
Beiträge
44
Alter
22
Ort
Ballersdorf
Für die Antenne ist das nicht grade das beste die viele rein und rausfahrerei. Wieso sollte die Batterie Schrott sein wenn mein Auto aber 1A anspringt? :confused13: das Radio geht einmal aus wenn ich von Zündung wo alle Kontrolleuchten angehen auf Motor starten wechsle. Für mich ist das eigentlich normal und habe das auch schon in anderen Foren gelesen und nirgendwo stand das sei unnormal.
 
transporter

transporter

MESSIAS
Dabei seit
17.07.2004
Beiträge
7.911
Ort
Ruhrgebiet
Wenn das Radio ausgeht , heißt das für mich das die Spannung an PIN 15 zu tief geht beim Starten , zu mindesten für dein Radio Typ . Sonst würde es ja nicht das Einschalt Signal für die Antenne weg nehmen .
Also würde ich erst mal schauen wie tief die Spannung geht .
Sonst ist ja die Frage wie du das ändern willst
Um die Antenne jetzt bei Zündung "Ein" raus zufahren, müßte du ja auch die Klemme 15 nehmen . Ist da jetzt die Spannung tief , würde die Antenne auch darüber wieder runter fahren .
Normal ist aber auch keine Ader mit Klemme 15 Spannung im Kofferraum . Also müßte du da ein Kabel dort hinlegen . Oder was "Basteln " mit eine Zeitverzögerung .Was wohl auch nicht einfacher ist
 
C18NZ Vectra

C18NZ Vectra

Mitglied
Themenstarter
Dabei seit
19.11.2020
Beiträge
44
Alter
22
Ort
Ballersdorf
Gab es damals kein einziges Modell wo es Serie so war das die Antenne ausgefahren ist und im ausgefahrenen Zustand bleibt nach dem kompletten Startvorgang? Wenn nicht dann wird etwas basteln wahrscheinlich ganz schön umständlich. Letztens hab ich auf archiv.3000gt.org folgendes dazu gefunden:

Einfahren der Motorantenne bei Motorstart verhindern -archiv.3000gt.org


Klingt so als ob es damals schon Modelle gab wo sowas Serie war wenn es aber wie gesagt Umständliche Bastelei wird dann lass ich es lieber.
 
transporter

transporter

MESSIAS
Dabei seit
17.07.2004
Beiträge
7.911
Ort
Ruhrgebiet
Ich sag mal so : Ich hatte ein Opel Radio , jetzt ein Sony .
Normal Zündschlüssel rein , Motor starten , bei den Vorgang ist die Antenne noch gar nicht ganz raus gefahren , da ist der Motor schon an .
Ich bin gerade an überlegen was die Antenne überhaupt so macht .
Ich habe aber ehrlich noch nie dabei nach hinten geschaut ob in den paar "Millisekunden "des Starten das Rausfahren unterbrochen wird .
Auch nicht wenn die Zündung vorher an ist und dann gestartet wird .
Also bei ausgefahren Antenne .
Ist mir nicht aufgefallen das sich da was bewegt .
Aber wie gesagt , nie drauf geachten und noch nie bemerkt das sich da was bewegt .

Wie geschrieben , dauert das Starten länger und die Spannung geht runter , dann könnte das passieren ,
Dann wird aber auch deine Scheinwerferlicht zum Beispiel dunkler beim Starten .
Was auch normal ist , weil etwas sinkt die Batteriespannung immer beim Starten .
Nur alles im Rahmen ( Und bitte jetzt nicht schreiben , wer startet schon eine Auto mit eingeschalten Licht , Ist nur als Batterietest gemeint )
Wenn die Spannung für dein Radio zu tief wird und es meint die Spannung ist weg , geht es halt aus und der Befehl für deine Antenne geht halt auch weg .
Könnte auch von Radio abhängig sein , also wie gut der Spannungsfilter am Radio ist .
Ob da schon ein Powercap hilft ???

Ich sehe da echt kein Problem drin wenn die Antenne sich bewegt .
Vor allen weil du meinst deine Batterie ist Okay .
Das wäre aber etwas was man halt mal mit eine Spannungsmessung überprüfen könnte .
 
C18NZ Vectra

C18NZ Vectra

Mitglied
Themenstarter
Dabei seit
19.11.2020
Beiträge
44
Alter
22
Ort
Ballersdorf
Ich habe ein Multimeter von Testo. Batteriespannung kann ich gerne mal messen und mich wieder melden. Was die rein und rausfahrerei der Antenne betrifft denke ich mal mache ich es halt dann weiterhin so das ich das Radio anlasse und mit Motor einfach ausschalte und mich die fahrerei rein und raus nicht weiter stören sollte. Oder ich mache es wie ich es halt bisher immer gemacht habe. Bei Ankunft Radioknopf drücken paar Sekunden warten bis die Antenne mit dem einfahren beginnt und dann erst Motor ausmachen. Die zwei Möglichkeiten gibt es und mehr halt nicht es sei denn man will sich Umständlich was basteln.
 
Thema:

Motorantenne fährt nach Radio Unterbrechung ein und wieder aus

Motorantenne fährt nach Radio Unterbrechung ein und wieder aus - Ähnliche Themen

  • Opel Vectra C 1.9CDTI zieht nach längerer fahrt anfangs nicht richtig

    1.9CDTI zieht nach längerer fahrt anfangs nicht richtig: Hallo, ich hatte das jetzt das zweite Mal: längere Strecke zügig durch gefahren, danach pause von weniger als 1h, dann beim wieder los fahren...
  • Opel Vectra B Geht wärend er Fahrt aus

    Geht wärend er Fahrt aus: Hallo Vectra Gemeinde; Habe bei meinem Vectra B Caravan 2.0 16V, X20XEV Bj.8/99 Wohne ich der Schweiz/Luzern, fahre alle 2 Wochen nach München und...
  • Opel Vectra B Vectra B 2,2 DTI Schüttelt sich und geht aus

    Vectra B 2,2 DTI Schüttelt sich und geht aus: Hallo leute,, habe hier ein Vectra B 2,2 DTI von 2000 2000Edition ca. 150km Folgendes.. Er Fährt echt gut und Plötzlich bei 140kmh fängt...
  • Hilfe welches symbol steht für die motorantenne ??

    Hilfe welches symbol steht für die motorantenne ??: Bräuchte dringeng hilfe bin gerade dabei an ein normales delco radio an versterker anzuschliessen. Jetz weiss ich nicht wo das remote kabel hin...
  • Einbau einer Motorantenne

    Einbau einer Motorantenne: Hallo Habe folgendes Problem will in meinem Vectra A 1.6 eine Motorantenne einbauen weil man mir die normale schon dreimal abgebrochen hat wird...
  • Einbau einer Motorantenne - Ähnliche Themen

  • Opel Vectra C 1.9CDTI zieht nach längerer fahrt anfangs nicht richtig

    1.9CDTI zieht nach längerer fahrt anfangs nicht richtig: Hallo, ich hatte das jetzt das zweite Mal: längere Strecke zügig durch gefahren, danach pause von weniger als 1h, dann beim wieder los fahren...
  • Opel Vectra B Geht wärend er Fahrt aus

    Geht wärend er Fahrt aus: Hallo Vectra Gemeinde; Habe bei meinem Vectra B Caravan 2.0 16V, X20XEV Bj.8/99 Wohne ich der Schweiz/Luzern, fahre alle 2 Wochen nach München und...
  • Opel Vectra B Vectra B 2,2 DTI Schüttelt sich und geht aus

    Vectra B 2,2 DTI Schüttelt sich und geht aus: Hallo leute,, habe hier ein Vectra B 2,2 DTI von 2000 2000Edition ca. 150km Folgendes.. Er Fährt echt gut und Plötzlich bei 140kmh fängt...
  • Hilfe welches symbol steht für die motorantenne ??

    Hilfe welches symbol steht für die motorantenne ??: Bräuchte dringeng hilfe bin gerade dabei an ein normales delco radio an versterker anzuschliessen. Jetz weiss ich nicht wo das remote kabel hin...
  • Einbau einer Motorantenne

    Einbau einer Motorantenne: Hallo Habe folgendes Problem will in meinem Vectra A 1.6 eine Motorantenne einbauen weil man mir die normale schon dreimal abgebrochen hat wird...
  • Oben