Opel Vectra B Herzoperation: 1.6 16V Zahnriemen, Wapu, ZKD

Diskutiere Herzoperation: 1.6 16V Zahnriemen, Wapu, ZKD im Vectra - Fahrzeugpflege & Wartung Forum im Bereich Opel Vectra Problemforum; Nachdem mein Vectra schon seit dem Kauf eine unvernünftige Menge Öl geschluckt hat (zwischen 2 und 4l/1000km) und zu letzt auch noch Kühlwasser...
magsd

magsd

Mopedschrauber
Themenstarter
Dabei seit
24.10.2011
Beiträge
15
Nachdem mein Vectra schon seit dem Kauf eine unvernünftige Menge Öl geschluckt hat (zwischen 2 und 4l/1000km) und zu letzt auch noch Kühlwasser fehlte, wurde es Zeit für eine Herzoperation inklusive großer Durchsicht. Bis zur 240.000er fehlen eh nur noch 10tkm, aber bei einem Fzg mit unbekannter Geschichte, na lieber mal ein bisschen eher bei gehen.

Schraube sonst eigentlich gerne, aber vor allem an alten Moppeds. 8) Da ist alles wesentlich übersichtlicher als im Vectra Motorraum.

Als Student gibt's für mich aber keine Option zum selberschrauben, also nur Mut...
Zur Verfügung stehen mir eine große Werkstatt, und auf Zuruf die Hilfe eines Kollegen.



Spezialwerkzeug 8)


ZR runter


Also erstmal los, alles abschrauben. Schon beim Zahnriemen abnehmen das erste Problem - nach Torx ansetzen ist die Schraube der Spannrolle rund, super :heul:
Also ausgebohrt, danach ging der Zahnriemen gut runter.

Als nächstes Wapu raus um das Wasserniveau im Kreislauf schonmal etwas zu senken.
Super einfache Aktion, war leider das einzige was schnell und prolemlos ging.

Danach war die Ansaugbrücke dran, ging recht einfach.
Ich war allerdings schon etwas irritiert, als ich diesen schwarzen Mock da entdeckt habe...


Ein Blick in die "Drosselklappe" zeigt, dass da etwas ganz gewaltig drosselt :kaputt:


Spannend wirds dann beim abziehen der Schläuche und Kabel. manche saßen so fest das sie etwas eingeschnitten werden mussten.
Glücklicherweise nur 2 Stück, und die sind lang genug.

Dann die ganzen Kabel in dem Motorraum, Hölle!
Ich hoffe ich krieg das alles wieder zusammen. Soweit ich festgestellt habe, gibt es aber immer nur ein passendes Steckerpaar.
D.h. man sollte das schon wieder montiert bekommen...

Jetzt noch den Auspuff ab Krümmer abmontieren.
Tolle Arbeit mit wenig Platz für Werkzeug ?( . Dabei dann festgestellt das der Krümmer von Zylinder 4 einen derben Riss (180°) hat.



Danach erstmal Ventildeckel runter, ZKD-Schrauben raus.
Zylinderkopf zu zweit versuchen anzuheben und während eine Öl/Kühlflüssigkeitsbrühe überall läuft, merken das noch gefühlte tausend Stecker und Schläuche am Kopf dran sind. ;)

Weiter schrauben und sich fast die Finger brechen.
Am Ende (10 Stunden später!!!!) den Kopf in der Hand halten, und nichts weiter kaputt gemacht. :super:


Ich dachte doch heute Morgen tatsächlich, ich würde morgen wieder Vectra fahren. :kaputt: :auslach:

Tatsächlich steht morgen nur eine Reinigung des gesamten Ansaugtrakts an, sowie eine Reinigung von Block, Kopf sowie Sensoren und allem verdreckten Teilen die mir in die Quere kommen.

Zum Glück war die ZKD wirklich fertig und die Laufbahnen des Block sehen noch gut aus.
Genaueres wird morgen eine genaue Betrachtung aller Bauteile ergeben. Hoffentlich keine weitere bad news wie der kaputte Krümmer..



Morgen geht's weiter. :ja:
 
Zuletzt bearbeitet:
magsd

magsd

Mopedschrauber
Themenstarter
Dabei seit
24.10.2011
Beiträge
15
Interessiert mein Geschreibsel überhaupt jmd hier?
Wenn nicht schenk ichs mir einfach...

Gestern Zylinderkopf, Block, Krümmer etc gereinigt.
Anschließend Block und Kopf geschliffen. 6h für alles zusammen.

AGR? Braucht ein Vectra nicht..:kaputt:



Kopf grob vorgereinigt links/natur rechts ?(


Kopf fertig


 
Oberbayer

Oberbayer

Routinier
Dabei seit
12.06.2007
Beiträge
997
Ort
Oberbayern
Ich auch, also bitte weitermachen!

Stichwort Ventilschaftdichtungen!

Grüße!
 
Larry

Larry

Foren As
Dabei seit
07.12.2004
Beiträge
134
Alter
47
Hallo,

kann mich auch nur meinen Vorredner anschließen,

finde solche Berichte toll.

Hallt auch genau den gleichen Vectra. 1,6 16V als Limo.

Wurde leider Anfang des Jahres kalt verformt. Wirtschaftlicher Totalschaden.

Gruß, Larry
 
magsd

magsd

Mopedschrauber
Themenstarter
Dabei seit
24.10.2011
Beiträge
15
So der Kopf ist erstmal wieder drauf ohne größere Kollateralschäden, Wasserpumpe ist auch getauscht.
Nach dem Mittag kommt dann der Zahn- &Keilriemen wieder drauf.

Viel weiter gehts heute nicht, da mir kleine aber entscheidende Teile - Ölfilter (Falschlieferung), Ansaugkrümmerdichtung (selber kaputt gemacht^^)) fehlen.

Wie sieht das bei der Ölablasschraube aus, ich meine da keine Kupferring gesehen zu haben? Muss da keiner rein? Ist glaube ich eine Aluwanne verbaut...
 
Larry

Larry

Foren As
Dabei seit
07.12.2004
Beiträge
134
Alter
47
Wie sieht das bei der Ölablasschraube aus, ich meine da keine Kupferring gesehen zu haben? Muss da keiner rein? Ist glaube ich eine Aluwanne verbaut...
Hallo,

meiner war Bj. 2/98.

Der hatte eine Kupferdichtung.

Larry
 
ruffshot1

ruffshot1

Doppel-As
Dabei seit
06.03.2009
Beiträge
231
Alter
37
Ort
Bayern
Kann auch sein das er einen Gummiring in der Schraube drin hat.
 
magsd

magsd

Mopedschrauber
Themenstarter
Dabei seit
24.10.2011
Beiträge
15
Den Kopf habe ich mit äußerst aggressivem Felgenreinigerkonzentrat (aus der Waschstraße^^) und Industrie-Maschinenreiniger und Bürste geschrubbt, bestimmt 2 Stunden. Dann nochmal eine Stunde die Auslassventile frei meißeln, die waren so fest verkokt das selbst der Reiniger keine Chance hatte.

Anschließend wurde der Block mit einem plangeschliffenen Stahlklotz und 1200er Schleifpapier nass geschliffen.
Je mehr Wasser verwendet wird, desto besser. Richtig macht man's, wenn sich der Klotz an die Oberfläche ansaugt.

Leider gibt's von der Schrauberei gestern und heute keine Bilder. Mache ich morgen dann wieder.

Ansonsten, zum Baufortschritt:
So, gestern wurde der Zylinderkopf wieder aufgesetzt. Nachdem mein Kollege die freudige Kunde verbreitete, das bald ein S8 in der Halle wohnt wurde die Schrauberei verschoben und ein paar Bier gezischt. :ja:

Heute war dann Zahnriemen wechseln dran. Gleich beim ersten Versuch: Steuerzeiten passen, Riemen geht drauf, Spannung passt. Geil!
Die Nachprüfung ergibt, Riemen sitzt nicht richtig an der WaPu. Der Riemen fühlt sich über der WaPu Verzahnung "nicht richtig an".

Warum? Weil eine WaPu mit falscher Verzahnung geliefert wurde.
Der Riemen passt allerdings. Ich muss mit meinem Teiledealer mal ein gehöriges Wörtchen reden glaube ich...

Also alles wieder runter, alte WaPu rein, alles wieder dran bauen.
Darauf folgten 5-6 Zahnriemenwechsel aufgrund falscher Steuerzeiten, falscher Spannung, ausgehakter Spannrolle, blockierten Motor usw.

Hatte glücklicherweise den Beistand eines Mechanikers, sonst hätte ich den Hobel vermutlich angezündet ... :(

Dann fiel die 15er Nuss in die vordere Stoßstange, also kein Keilriemen aufziehen, ist mit einem Maulschlüssel unmöglich. Jedenfalls nicht ohne Verletzungen.

Stattdessen noch Einspritzbrücke, paar Schläuche usw. angesteckt und gegrillt.

Morgen werden dann "nur" Kabel + Schläuche angeschlossen, da mir immer noch die Dichtung für die Ansaugbrücke fehlt. Ich denke das ist aber auch eine Aufgabe die Sorgfalt verlangt. Wasser, Öl, Benzin, Luft und Strom sollten ja an der richtigen Stelle im Motor ankommen. ;)
 
magsd

magsd

Mopedschrauber
Themenstarter
Dabei seit
24.10.2011
Beiträge
15
Schläuche + Elektrik:

Habe mich heut morgen direkt den Keilriemen aufgesetzt und mich ans anschließen gemacht.
Bin in Arbeitsrausch verfallen, deswegen hier nur ein Bild vom Zwischenstand:



Hab schnell rausgefunden das die Drosselklappe auch hätte im Motorraum bleiben können, für's nächstes Mal weiß ichs und werd genauer hinschauen.

Elektrik anschließen stellte sich dann doch als recht problemlos heraus. Werd morgen nochmal schauen ob alles angeschlossen ist, aber ich bin optimistisch.

Die Schläuche waren größtenteils auch kein Problem, lediglich die Unterdruckleitungen ... tja. Keine Ahnung wo die hin müssen.

Habe mal ein paar Bilder gemacht, vllt. kann es jemand für mich auflösen?

Was zum Beispiel ist dieses Teil, und wo war es ursprünglich mal angeschraubt??




Wo gehört der Schlauch hin, bzw. für was ist er gut?


Hier ein etwas dickerer, kommt von links aus dem Motorraum an der Spritzwand entlang? Kein Plan wo der hin muss..


Und das Ding hier ist auch irgendwie übrig... muss aber bestimmt noch irgendwo ran. 8)


So hier nochmal die freien Anschlüsse an der Ansaugbrücke, vllt. kann es jemand zuordnen?
Auch bei dem dicken Schlauch hab ich keine Ahnung wo der hinmuss. Find einfach keinen passenden Anschluss.





Achso und am BKV sind auch noch zwei Anschlüsse...




Ansonsten hole ich morgen die Ansaugkrümmerdichtung und Ölfilter beim Boschdienst, kontrolliere nochmal alle Anschlüsse, Öl und Wasser drauf.

Und dann - tja, startet der Vectra hoffentlich... :151:
 
Zuletzt bearbeitet:
magsd

magsd

Mopedschrauber
Themenstarter
Dabei seit
24.10.2011
Beiträge
15
So, heute morgen um 8Uhr war ich beim Boschdienst um die letzten Teile zu holen, natürlich wurde die falsche Dichtung geliefert. Also 13Uhr nochmal hin, diesmal liegen die richtigen Teile auf dem Tresen. Also ab in die Werkstatt, Ölfilter rein, Ansaugbrücke drauf und noch die Unterdruckschläuche anschließen.

Waren glaube 7 Stück, von 3 Stück wusste ich wo sie hinmüssen. Also habe ich die restlichen fair auf die noch freien Anschlüsse aufgeteilt... :kaputt:

Dann Öl drauf, alles schick.
Wasser drauf, auch alles schick. Oder?

Unterm Auto eine riesen Wasserlache. Wohl doch noch einen Schlauch vergessen, ganz hinten unter der Ansaugbrücke, kaum zu sehen und noch beschissener zu erreichen. :( War aber nur eine Schrecksekunde, 20 Minuten später war der Schlauch befestigt.

Also nochmal Wasser drauf, Schlüssel ins Schloss und umdrehen.
Keine Sekunde später ... BRRUUMMM... geil!

Willkommen im 2nd life, vectra. :bowdown:

Hat jetzt knapp 30km gelaufen und fühlt sich gut an. Dann geht's nochmal auf die Autobahn, Belastungstest.
Bin gespannt wie er so geht, eigtl müsste er nur durch die Reinigung 5-10PS mehr haben...

Irgendein Unterdruckschlauch scheint zwar noch nicht am Fleck zu sein, die Motorkontrolle leuchtet dauernd.
Die Kontrolllampe ist eh mein ständiger Begleiter. Fahren tut er aber normal, also keine Panik.8)

Wird bei Gelegenheit mal bei einem anderen vecci abgeschaut wo welcher hinmuss.

Damit ist dieser Report abgeschlossen, ich hoffe es war unterhaltsam. ;-)
 
icon1000

icon1000

Doppel-As
Dabei seit
23.10.2010
Beiträge
171
Na dann mal ein dickes gz an dich und viel spaas beim feintunig noch war schön mit anzusehen deine doko:super:
 
magsd

magsd

Mopedschrauber
Themenstarter
Dabei seit
24.10.2011
Beiträge
15
Noch ein kleiner Abschlussbericht von Überland und Autobahntest.

Der Durchzug ist wesentlich besser, das Ansprechverhalten über 3000 Touren ein Traum.
Ich schätze das ich den AGR Unterdruckschlauch falsch angesteckt habe, denn darunter ruckelt er noch minimal.

Berghoch auf der BAB gehen locker 20km/h (Tacho) mehr. :bowdown:

Insgesamt läuft der Motor viel ruhiger, das komische tickern was ich Hydros zuschrieb ist nun auch weg.
Werden vermutlich die Auslassventile gewesen sein, die konnten ja gar nicht mehr so, wie sie sollten...

Ansonsten werde ich mal schauen was er sich jetzt an Öl zieht.
Er rußt zwar immer noch ab und an, aber solange 15W40 billig ist... 8)
 
Turbotobi

Turbotobi

Tripel-As
Dabei seit
09.12.2010
Beiträge
374
Ort
Sömmerda
Ich hab das problem am anfang auch immer gehabt!Dann hat mir nen kumpel ein programm gegeben von opel!Da ist genau an bildern mit bezeichnung alles festgelegt von allen opelmotoren für mich manchmal hilfreich!Da weis du immer wo alles hinkommt da kannste den motor komplett durchleuchten und zerlegen!^^
 
Oberbayer

Oberbayer

Routinier
Dabei seit
12.06.2007
Beiträge
997
Ort
Oberbayern
Hai!

Glückwunsch zur gelungenen OP! :151:
Alles schick, super Ergebnis und zu sehen gab es auch etwas.

Viel Spaß mit der neuen Maschine und allzeit beulen-u. knitterfreie Fahrt!

Grüße!
 
Blitzengel

Blitzengel

Routinier
Dabei seit
10.04.2006
Beiträge
979
Alter
35
Ort
Hessen
Das din auf Foto 2 und 3 ist ein Magnetventil. Wenn der Stecker ab ist dann Leuchtet auch die MKL.
Ist mit einer Seite an der Drosselklappe angeschlossen, die andere Seite geht vorne Rechts in den Kotflügelrein, hier sitzt ein Filter von dem die Leitung aus weiter zum Tank geht. Daduch werden sowiet ich weis die Dämpe aus dem Tank abgesaugt. Dient aber glaubich auch zum Druckausgleich im Tank.
 
erfurter110287

erfurter110287

Mitglied
Dabei seit
20.10.2010
Beiträge
45
Ort
Erfurt
Ich hab das problem am anfang auch immer gehabt!Dann hat mir nen kumpel ein programm gegeben von opel!Da ist genau an bildern mit bezeichnung alles festgelegt von allen opelmotoren für mich manchmal hilfreich!Da weis du immer wo alles hinkommt da kannste den motor komplett durchleuchten und zerlegen!^^
bekommt man das programm irgendwo?
 
Thema:

Herzoperation: 1.6 16V Zahnriemen, Wapu, ZKD

Herzoperation: 1.6 16V Zahnriemen, Wapu, ZKD - Ähnliche Themen

  • Opel Omega B 2.2 16V - LPG-Gasanlage Einbau in Eigenleistung

    Opel Omega B 2.2 16V - LPG-Gasanlage Einbau in Eigenleistung: Guten Abend Omega Freunde und Kenner, Werde mich kurz fassen. Möchte in meinen Omega mit ca 100.000 km aus 1999 eine Gasanlage in...
  • Vectra b Caravan 1,6 16v

    Vectra b Caravan 1,6 16v: Guten Abend alle kann mir jemand helfen ich habe volgendes Problem der Motor läuft im Stand unrund und bei voll lasst ist ganigs und wenn ich den...
  • Opel Vectra 1.8l 16V 2000er Edition X18XE-1

    Opel Vectra 1.8l 16V 2000er Edition X18XE-1: Guten abend, ich bitte um hilfe habe vor 2 Monaten meinen opel vectra b 1.8l 16v 2000er Edition gekauft Motor: X18XE-1 unzwar folgendes problem er...
  • Drehzahl beim Bremsen nicht stabil Vectra B 2.0 16V Automatik

    Drehzahl beim Bremsen nicht stabil Vectra B 2.0 16V Automatik: Moin erstmals! Ich in komplett neu im Forum und grüße daher erstmal ganz freundlich in die Runde. Ich hab da ein kleines Problem mit meinem...
  • Ist beim 2.0 16v aus 98 Tempomat nachrüstbar?

    Ist beim 2.0 16v aus 98 Tempomat nachrüstbar?: Moin Habe mir vor kurzem einen 2 vectra b geholt aber diesmal den 2.0 16v mit 136ps aus 1998 das Fahrzeug hat leider kein tempomat jz wollte ich...
  • Ist beim 2.0 16v aus 98 Tempomat nachrüstbar? - Ähnliche Themen

  • Opel Omega B 2.2 16V - LPG-Gasanlage Einbau in Eigenleistung

    Opel Omega B 2.2 16V - LPG-Gasanlage Einbau in Eigenleistung: Guten Abend Omega Freunde und Kenner, Werde mich kurz fassen. Möchte in meinen Omega mit ca 100.000 km aus 1999 eine Gasanlage in...
  • Vectra b Caravan 1,6 16v

    Vectra b Caravan 1,6 16v: Guten Abend alle kann mir jemand helfen ich habe volgendes Problem der Motor läuft im Stand unrund und bei voll lasst ist ganigs und wenn ich den...
  • Opel Vectra 1.8l 16V 2000er Edition X18XE-1

    Opel Vectra 1.8l 16V 2000er Edition X18XE-1: Guten abend, ich bitte um hilfe habe vor 2 Monaten meinen opel vectra b 1.8l 16v 2000er Edition gekauft Motor: X18XE-1 unzwar folgendes problem er...
  • Drehzahl beim Bremsen nicht stabil Vectra B 2.0 16V Automatik

    Drehzahl beim Bremsen nicht stabil Vectra B 2.0 16V Automatik: Moin erstmals! Ich in komplett neu im Forum und grüße daher erstmal ganz freundlich in die Runde. Ich hab da ein kleines Problem mit meinem...
  • Ist beim 2.0 16v aus 98 Tempomat nachrüstbar?

    Ist beim 2.0 16v aus 98 Tempomat nachrüstbar?: Moin Habe mir vor kurzem einen 2 vectra b geholt aber diesmal den 2.0 16v mit 136ps aus 1998 das Fahrzeug hat leider kein tempomat jz wollte ich...
  • Oben