Ergebnis 1 bis 4 von 4

Keine Verbindung zum Motorsteuergerät= keine AU

Erstellt von grisojoerch, 06.12.2018, 14:30 Uhr · 3 Antworten · 154 Aufrufe

  1. #1
    Avatar von grisojoerch

    Registriert seit
    06.12.2018
    Beiträge
    2

    Standard Keine Verbindung zum Motorsteuergerät= keine AU

    Ich fahre einen Vectra C Caravan 1,9 CDTI Bj.07. War im November zum Tüv bei meiner freien Werkstatt, wo mir gesagt wurde das technisch bis auf eine gebrochene Stoßdämpferfeder eigentlich alles ok ist, nur dass es keine Verbindung über den OBD2 port zum Steuergerät gibt, somit keine AU möglich ist. Außerdem brennt die MKL. Ansonsten läuft der Wagen einwandfrei. Beim Opelhändler haben sie mir das bestätigt, raten aber von einer Fehlersuche (Vermutet wird Kabelbruch bei der Versorgung der OBD Dose) wegen zu erwartender hoher Kosten ab. Der Wagen wäre ja auch schon alt und so weiter...Habe im Bereich der OBD Dose schon mal geguckt, aber nichts gefunden. Kann mir jemand einen Tipp geben?

  2. #2
    Avatar von transporter

    Registriert seit
    17.07.2004
    Beiträge
    7.092

    Standard AW: Keine Verbindung zum Motorsteuergerät= keine AU

    Vielleicht keine Superhilfe , weil ich habe erst mal Fragen ; Motor ist genau ? zb Z19DTH .
    Wurde vorher mal mit einen Billig OBD etwas versucht ?
    Konnten die Verbindung zu den anderen Steuergerät aufbauen ? Oder geht es nur zum Motorsteuergerät nicht .
    Spannung auf PIN 16 an OBD Stecker liegt an ? Sicherung 11 i.O
    Masse auf PIN 4 und 5 ?
    https://www.obd-2.de/stecker-belegungen.html
    Da du sagst die MKL leuchte noch . Habe die mal versucht den Code auszublinken ?
    Fehlercode

    Die Antwort von Opel ist auch nicht schlecht . Zu alt und zu teuer ohne das sie überhaupt was gemacht .
    Kabelbruch am OBD Stecker ? Ist Opel so schlecht geworden ,das schon da die Kabel brechen ?

    So nach den Motto ist ein Diesel unter Euro 6 d temp , deswegen erst mal einen neuen Wagen kaufen .Gibt ja Umtauschprämie

  3. #3
    Avatar von grisojoerch

    Registriert seit
    06.12.2018
    Beiträge
    2

    Standard AW: Keine Verbindung zum Motorsteuergerät= keine AU

    Hallo Transporter, super dass du so schnell antwortest. Der Motor ist ein Z19DT. Und tatsächlich, ich hatte mal von einem Kollegen einen OBD Tester probiert, der angeblich für alle Marken funktioniert, aber bei mir nicht, da war auch keine LED zu sehen, die die Verbindung oder Stromversorgung anzeigt. Laut Werkstatt keine Spannung an PIN 16. Habe ich selber noch nicht geprüft, bin auch mehr der Mechaniker. Code ausblinken habe ich schon versucht, klappt nicht. Vielleicht fällt dir oder jemand anderem ja was ein. Ich sehe jedenfalls nicht ein den wirklich super laufenden Wagen in die Presse zu schieben weil unsere Politik/ Wirtschaft das so möchte. Nur mit abgelaufener Plakette ist halt auch nicht toll auf Dauer.

  4. #4
    Avatar von transporter

    Registriert seit
    17.07.2004
    Beiträge
    7.092

    Standard AW: Keine Verbindung zum Motorsteuergerät= keine AU

    Dann würde ich erst mal die Sicherung 11 prüfen , sitzt an der Seite , Fahrzeuginnenraum .

    Das Kabel was zum OBD Stecker geht ist ein rotes Kabel 0.5mm².

    Masse wie immer braun .

    Das kann aber nicht der der einzige Fehler sein , das Motorsteuergerät dürfte nicht merken das die Sicherung vom OBD defekt ist .

    Der Fehler wird wohl über den CAN Bus ausgelesen . Der Bus müßte laufen , sonst würde zb deine ESP wohl auch nicht gehen . Oder was anderes .

    Merkwürdig .

Ähnliche Themen

  1. Vectra B Kombi 2.i 16v keine Verbindung ABS
    Von Akrobat im Forum Vectra - Strom Forum
    Antworten: 22
    Letzter Beitrag: 01.05.2014, 08:36
  2. X20XEV keine Verbindung über OBD2???? Alternativen
    Von Phill912 im Forum Vectra - Strom Forum
    Antworten: 8
    Letzter Beitrag: 07.09.2012, 08:32
  3. [Opel Vectra C] - fehler, keine Verbindung zu den Scheinwerfern Xenon
    Von Chrisi85 im Forum Vectra - Technische Probleme
    Antworten: 0
    Letzter Beitrag: 15.11.2010, 18:11
  4. Vectra hat keine Leistung und Werkstatt keine Ahnung
    Von Pendulum im Forum Vectra - Technische Probleme
    Antworten: 6
    Letzter Beitrag: 12.09.2009, 15:54
  5. [Hilfe] Interface AGV4000, keine Verbindung
    Von trucker56 im Forum Computer Hilfe & Allgemein
    Antworten: 3
    Letzter Beitrag: 26.03.2009, 09:52