Ergebnis 1 bis 9 von 9

X18xe schlechter Leerlauf

Erstellt von Jensen25, 12.06.2020, 17:04 Uhr · 8 Antworten · 508 Aufrufe

  1. #1
    Avatar von Jensen25

    Registriert seit
    13.04.2010
    Beiträge
    29

    Standard X18xe schlechter Leerlauf

    Hallo, ich weiß das Thema gibt es schon oft aber egal was ich mache, mein Leerlauf spinnt total rum.
    Im Stand läuft der Motor einwandfrei aber sobald ich irgendwo z.b. an einer Ampel anhalte dann geht die Drehzahl hoch und pendelt sich nach 5-10 Sekunden wieder ein, das Nervt total.
    Seit heute passiert es auch, während der Fahrt wenn ich vom Gas runter gehe, das er einfach weiter beschleunigt bis ich auf die Bremse trete
    Folgendes habe ich mittlerweile schon gemacht:
    Drosselklappe ausgebaut komplett zerlegt und richtig sauber gemacht, auch die Schläuche die zum Ventildeckel gehen sind Frei !
    Dichtung der Drosselklappe ist auch Neu!
    Leerlaufregler habe ich 3 Stück (Neu von Febi,Meyle und Herth)Buss aber mit allen keine Besserung!
    Ich habe auch schon mit Bremsenreiniger alles abgesprüht aber ohne Ergebnis!
    Ölabscheider ist auch schon drin.
    Tempomat hat der Vectra auch, gibt es da vielleicht irgendwelche Probleme die damit zusammenhängen könnten?
    Was für Möglichkeiten gibt es noch?

  2. #2
    Avatar von transporter

    Registriert seit
    17.07.2004
    Beiträge
    7.459

    Standard AW: X18xe schlechter Leerlauf

    Gaszug klemmt aber nicht ?

    Keinen Fehlercode ? Kabel zum Leerlaufsteller sind i.O ?
    Hast du über OPCOM die "Lernwert"zurückgesetzt ?
    Oder mal die Batterie abklemmt ? Und dann erst mal eine "Stadtrundfahrt " gemacht ?

  3. #3
    Avatar von Jensen25

    Registriert seit
    13.04.2010
    Beiträge
    29

    Standard AW: X18xe schlechter Leerlauf

    Ich war jetzt nochmal beim Auto.
    Gaszug klemmt nicht der funktioniert wunderbar.
    Fehlercode ist ab und zu vorhanden, P0340 Nockenwellensensor.
    Da bei mir nächste Woche Zahnriemwechsel dran ist wird der gleich mit ausgetauscht.
    Den Leerlaufregler zurücksetzen hat nicht funktioniert, da kommt nur folgende Meldung.

    !!!Achtung!!! Das Steuergerät Antwortet=Voraussetzungen nicht erfüllt!!!

    Batterie habe ich auch abgeklemmt ohne erfolg.
    Das Kabel zum Regelventil wäre noch eine Möglichkeit, so wie das ausschaut kann ich mir nicht vorstellen das dass original so ist. Bild ist im Anhang.
    Angehängte Grafiken Angehängte Grafiken

  4. #4
    Avatar von transporter

    Registriert seit
    17.07.2004
    Beiträge
    7.459

    Standard AW: X18xe schlechter Leerlauf

    Da war schon einer dran .
    Sieht seltsam aus ,
    Normal bricht nur die Isolierung der Kabel .Das wickelt man neu um und gut ist .
    ( Es sein denn es ist so wir bei unseren X20XEV und man kann alle Adern am Motor umwickeln )
    Wenn da schon einer dran war , würde ich mir mal alle Kabel in den Schacht dort anschauen .
    Auch das von Nockenwellensensor .Da sind ja auch schon mal die Stecker von schei...
    Und wenn man schon mal dabei ist :das von Kurbelwellensensor .

    Warum das nicht mit den Lernwert geht , weiß ich auch nicht .

  5. #5
    Avatar von Jensen25

    Registriert seit
    13.04.2010
    Beiträge
    29

    Standard AW: X18xe schlechter Leerlauf

    So, ich bin jetzt ein paar Tage gefahren und musste feststellen das er bei kühlerem Regenwetter fast keine Probleme macht aber sobald es wärmer ist dann spinnt der Leerlauf wieder rum
    Seit heute steht der Vectra in der Werkstatt zum Zahnriemenwechsel und die schauen sich das auch gleich mit an.

  6. #6
    Avatar von transporter

    Registriert seit
    17.07.2004
    Beiträge
    7.459

    Standard AW: X18xe schlechter Leerlauf

    Die bauen dir dann eine 4 Regler rein .
    4 verschiedene habe ich zwar noch nicht gebraucht , aber das erst der 3 gut war aber schon .

    Zahnriemen war nicht schon am "klappern " ?

  7. #7
    Avatar von Jensen25

    Registriert seit
    13.04.2010
    Beiträge
    29

    Standard AW: X18xe schlechter Leerlauf

    Ich habe den Vectra heute wieder abgeholt.
    Zahnriemen war noch nicht am klappern.
    Beim Zahnriemenwechsel wurde festgestellt das beim Kurbelwellenrad die Markierung um einen Zahn nicht gepasst hat, dadurch kam warscheinlich auch Der Fehlercode P0340 wegen verstellter Steuerzeiten.
    Wegen dem Leerlauf haben die nichts gefunden, der lief wärend der dort stand nur minimal unrund. Die haben gemeint das müsste sich automatisch mit der Zeit von alleine einregeln ansonsten soll ich nochmal vorbeischauen.
    Ich bin danach mal eine ordentliche runde gefahren und es hat sich nichts geändert, sobald ich irgendwo stehen bleibe schwankt die drehzahl immer 3-4 mal zwischen 1000 und 2000 U/min
    Am Montag gehts nochmal in die Werkstatt.

  8. #8
    Avatar von transporter

    Registriert seit
    17.07.2004
    Beiträge
    7.459

    Standard AW: X18xe schlechter Leerlauf

    Oder klemme die Batterie noch mal kurz ab und fahre dann noch mal eine Runde

  9. #9
    Avatar von Jensen25

    Registriert seit
    13.04.2010
    Beiträge
    29

    Standard AW: X18xe schlechter Leerlauf

    Also anscheinend hat sich das Problem behoben
    Ich bin heute eine größere Strecke gefahren, ca. 300 Km am Stück und der Leerlauf wurde immer besser.
    Die letzten ca. 100 Km hat der Vectra überhaupt keine Probleme mehr gemacht

Ähnliche Themen

  1. [Opel Vectra B] - Er gibt im Leerlauf von alleine gas Vectra B X18XE
    Von Heiko1979 im Forum Vectra - Technische Probleme
    Antworten: 1
    Letzter Beitrag: 01.09.2014, 09:36
  2. [Opel Vectra B] - Ab und zu schlechter Start?!?
    Von Phill912 im Forum Vectra - Motortechnik und Abgasanlage
    Antworten: 4
    Letzter Beitrag: 06.04.2012, 15:02
  3. [Opel Vectra B] - Caravan X18XE - Unruhiger Leerlauf + weiteres...
    Von AstroDude im Forum Vectra - Technische Probleme
    Antworten: 16
    Letzter Beitrag: 02.02.2012, 06:00
  4. Schlechter Radioempfang
    Von corvettec5 im Forum Vectra - Car-HiFi & Sound
    Antworten: 4
    Letzter Beitrag: 10.04.2008, 21:56
  5. schlechter radioempfang
    Von VectraA92 im Forum Vectra - Car-HiFi & Sound
    Antworten: 3
    Letzter Beitrag: 15.05.2006, 12:10