Seite 5 von 6 ErsteErste 123456 LetzteLetzte
Ergebnis 41 bis 50 von 53

Z20NET Zündaussetzer

Erstellt von Projekt, 08.10.2016, 11:34 Uhr · 52 Antworten · 3.649 Aufrufe

  1. #41
    Avatar von Vecci_Mani

    Registriert seit
    11.01.2018
    Beiträge
    38

    Standard AW: Z20NET Zündaussetzer

    Naja das Problem hat exakt der z20net öfter...egal obs beim Saab 9.3 ist oder eben beim Vectra... und an diesen wurde eben nicht "rumfriesiert", der Begriff würde übrigens implementieren dass es Laienhaft durchgeführt wurde, was in Fall ja nicht so ist..Es hat ein Tuner mit Motorsporterfahrung gemacht, das Trionic 8 Steuergerät hat tücken mit denen der Hobbytuner wie es sie an jeder Ecke gibt, nicht klar kommt .Das Problem bei der gelängten Steuerkette ist allerdings das der Motor andauernd unrund läuft , und die Zündaussetzer nicht nur einen Zylinder für wenige minuten betreffen, des weiteren verliert der Motor auch an Leistung da eben die Steuerzeiten eben nicht mehr stimmen oder liege ich da etwa falsch ? Meiner läuft nur die ersten paar Minuten unrund. Bezüglich der Thematik mit dem Geräusch...dieser Fehler den niemand findet begleitet mich nun schon seit über 60 tkm ... ich denke eine defekte Steuerkette hätte schon weit vorher aufgegeben, insbesondere bei meiner Fahrweise. Das Problem am vorsorglichen Tausch der Kette ist eben dass dieser bei Opel einfach mal über 1000€ kostet. Der Meister der Freien Werkstatt tauscht übrigens regelmäßig gerissene Steuerketten bei BMW, und Mercedes VW da dieser auch ein Abschleppunternehmen hat und die Dinger da regelmäßig reissen. Daher denke ich schon das er sich da ein wenig besser auskennt als die Freie Hobbywerkstatt in einem Hinterhof. Er hat sich den Motor genau angehört und selbst auch gesagt sobald er mit dem Geruckel aufhört läuft er merkwürdigerweise sehr ruhig. Mein Anfang waren eben schon mal die ersten 400€ mit dem Tausch der Spulen, Kerzen, und dem Zündmodul... Zumindest wars nicht ganz umsonst da er jetzt wieder giftiger wurde .... Und der Ottonormalfahrer hört ohnehin kein Geräusch ;-) . Ich hör da aber genau hin und aus der Ecke der Kette kommt nicht ein Mucks, auch nicht beim kurzen Gasstoß, eher hört man etwas die Ventile und das "klackern" der Einspritzdüsen, allerdings sagen da auch die Jungs von Opel das Geräuschtechnisch absolut nix auffällig ist, wobei sie nicht mal das rasseln meines Ausrücklagers hören, soviel mal dazu... Bei meiner intensiven Suche bin ich auch schon auf ein Marodes Kabel im Bereich des Turbos gestoßen welches ich dann geflickt habe, aber ich konnte keinerlei Auswirkung spüren. Könnte es auch an den Einspritzdüsen liegen ? Hättest du bei so einem Fehler denn tatsächlich die Kette in Verdacht und wenn ja wieso ? Mittlerweile weiß ich sogar das dieser Motor nicht mal einen Nockenwellensensor hat ^^, das hat sogar die Jungs von Opel sehr erstaunt :) . Da der z20net ausserhalb europas öfter rumfährt konnte ich hier etwas recherchieren jedoch hatte niemand eine echte Lösung bei deren Problemen gefunden. Es gab sogar in USA ein Forum wo jemand wohl wusste, dass bei dem Motor die Downpipe manchmal zu falschen Werten in der Lamdasonde führt was dann eben im P0304 endet, angeblich hat eine Downpipe vom Tuner mit geringerem Gegendruck das Problem behoben...klingt das Plausibel ?

  2. #42
    Avatar von klappstuhl

    Registriert seit
    30.09.2009
    Beiträge
    67

    Standard AW: Z20NET Zündaussetzer

    Zitat Zitat von Vecci_Mani Beitrag anzeigen
    Naja das Problem hat exakt der z20net öfter...egal obs beim Saab 9.3 ist oder eben beim Vectra... und an diesen wurde eben nicht "rumfriesiert", der Begriff würde übrigens implementieren dass es Laienhaft durchgeführt wurde, was in Fall ja nicht so ist..Es hat ein Tuner mit Motorsporterfahrung gemacht, das Trionic 8 Steuergerät hat tücken mit denen der Hobbytuner wie es sie an jeder Ecke gibt, nicht klar kommt .Das Problem bei der gelängten Steuerkette ist allerdings das der Motor andauernd unrund läuft , und die Zündaussetzer nicht nur einen Zylinder für wenige minuten betreffen, des weiteren verliert der Motor auch an Leistung da eben die Steuerzeiten eben nicht mehr stimmen oder liege ich da etwa falsch ?
    -------genau das ist der punkt, keiner kann jetzt genau sagen ob das problem mit der tuningsache zu tun hat oder nicht. ich wüsste nicht das es dieses problem bei diesem motor öfter gibt! ich will garnicht auf eine gelängte steuerkette hinaus, sondern auf auf die steuerzeiten. eine nockenwelle muss nur minimal in die falsche richtung stehen und schon kommt dieses verhalten! da leuchtet keine lampe und es erscheint kein fehler!!! und das es temperaturabhängig zu sein scheint bestätigt nur was misterY und ich irgendwann mal geschrieben haben!! als erstes die steuerzeiten prüfen, wenn die ok sind weiter suchen!

    Meiner läuft nur die ersten paar Minuten unrund. Bezüglich der Thematik mit dem Geräusch...dieser Fehler den niemand findet begleitet mich nun schon seit über 60 tkm ... ich denke eine defekte Steuerkette hätte schon weit vorher aufgegeben, insbesondere bei meiner Fahrweise. Das Problem am vorsorglichen Tausch der Kette ist eben dass dieser bei Opel einfach mal über 1000€ kostet. Der Meister der Freien Werkstatt tauscht übrigens regelmäßig gerissene Steuerketten bei BMW, und Mercedes VW da dieser auch ein Abschleppunternehmen hat und die Dinger da regelmäßig reissen. Daher denke ich schon das er sich da ein wenig besser auskennt als die Freie Hobbywerkstatt in einem Hinterhof. Er hat sich den Motor genau angehört und selbst auch gesagt sobald er mit dem Geruckel aufhört läuft er merkwürdigerweise sehr ruhig. Mein Anfang waren eben schon mal die ersten 400€ mit dem Tausch der Spulen, Kerzen, und dem Zündmodul... Zumindest wars nicht ganz umsonst da er jetzt wieder giftiger wurde ....
    ------wer hat gesagt das china-schrott genauso gut ist wie originalteile?? warum heisst das wohl china-schrott???

    Und der Ottonormalfahrer hört ohnehin kein Geräusch ;-) . Ich hör da aber genau hin und aus der Ecke der Kette kommt nicht ein Mucks, auch nicht beim kurzen Gasstoß, eher hört man etwas die Ventile und das "klackern" der Einspritzdüsen, allerdings sagen da auch die Jungs von Opel das Geräuschtechnisch absolut nix auffällig ist, wobei sie nicht mal das rasseln meines Ausrücklagers hören, soviel mal dazu...
    ------egal wer das ding zerlegt, er soll das spezialwerkzeug benutzen....vor allem wenn er keine erfahrung mit diesem motor hat!! achte darauf!!


    Bei meiner intensiven Suche bin ich auch schon auf ein Marodes Kabel im Bereich des Turbos gestoßen welches ich dann geflickt habe, aber ich konnte keinerlei Auswirkung spüren. Könnte es auch an den Einspritzdüsen liegen ?
    ------klar! das werden ja nicht mehr die originalen sein bei 45PS mehrleistung!! wenn die tuningteile ein stück größer sind und die kiste mit der kaltstartanreicherung viel zu fett läuft könnte das sogar die ursache sein! aber das liese sich ja einfach anhand der lambdasondenspannung oder der korrekturwerte herausfinden!!!

    Hättest du bei so einem Fehler denn tatsächlich die Kette in Verdacht und wenn ja wieso ?
    ---nein,....erstmal nicht,...aber als erstes hätte ich den ventildeckel runter gerissen und die steuerzeiten überprüft! weil ich das in jeden fall ausschliessen würde,....bevor ich geld für teile ausgebe!!!! aber darauf wurde ja schon häufiger hingewiesen!!


    Mittlerweile weiß ich sogar das dieser Motor nicht mal einen Nockenwellensensor hat ^^, das hat sogar die Jungs von Opel sehr erstaunt
    ------dashalb sagte ich ja auch das dieser motor einfach konstruiert ist! wofür so ein ding,....ist doch überflüssig! verstellbare nockenwellen hat er (leider) nicht und auch keine VTG lader! wenn man es nicht drauf anlegt bekommt man diesen motor nicht kaputt!

    :) . Da der z20net ausserhalb europas öfter rumfährt konnte ich hier etwas recherchieren jedoch hatte niemand eine echte Lösung bei deren Problemen gefunden. Es gab sogar in USA ein Forum wo jemand wohl wusste, dass bei dem Motor die Downpipe manchmal zu falschen Werten in der Lamdasonde führt was dann eben im P0304 endet, angeblich hat eine Downpipe vom Tuner mit geringerem Gegendruck das Problem behoben...klingt das Plausibel ?
    -----schuldigung,....ist aber auch totaler stuss! die downpipe reisst gelegentlich neben der schweissnaht der halterung. DAS führt zu falschen werten an der sonde....und das findet man nur heraus wenn man eine seite verschliesst und dann mit einer pumpe druck drauf gibt!!...dann hört man es leise zischen und der druck fällt ab! also hat nicht der geringere gegendruck das problem gelöst, sondern die andere luftleitung! eine schweissnaht für 10€(alu schweissen ist teuer) häts auch getan.

  3. #43
    Avatar von Vecci_Mani

    Registriert seit
    11.01.2018
    Beiträge
    38

    Standard AW: Z20NET Zündaussetzer

    Ähm wer hat was von Tuningteilen gesagt? Er wurde per Kennfeldoptimiering getunt... Und es wären noch mehr als diese 45ps möglich gewesen, der Tuner hat aber davon abgeraten.... Und mehrfach wurde darauf hingewiesen doch erst mal die Zündspulen zu tauschen, hier, von Opel...
    Wie gesagt, die freie Werkstatt ist nicht der Hobbypole ums Eck... Sondern eine Fachwerkstatt mit Spezialwerkzeug... Wie soll ich denn bitte drauf achten ob er das benutzt? 4 Stunden daneben stehen??? Wie gesagt, der macht öfter Steuerketten und ebenso wie gesagt werde ich die nicht auf Verdacht tauschen da das selbst in der freien Werkstatt schon knappe 700€ kostet. Der soll einfach mal die Steuerzeiten prüfen und gut ists. Die Einspritzdüsen könnten auch für Zündaussetzer verantwortlich sein denke ich. Mein Tool wirft mir sogar ne Zustandsmeldung bei Auftreten des Fehlers aus, aber damit kann niemand was anfangen... Da bräuchte ich wohl nen Motorenentwickler... Ich frag mich JP Krämer das wüsste... Am Ende ist es nur ein ganz banaler Fehler an einem 5 Euro Stecker oder sowas... Das wäre der Klassiker . Wie gesagt, ich merk auch leistungstechnisch nix negatives und die neuen Spulen waren kein Fehler, wieso hab ich oben auch geschrieben. Ich sag mal so, der typ mit der Downpipe hat am sich nix falsch gemacht da die ja auch Leistung bringt...
    Auch zum Thema Chinazeug... Da ging einer deiner Vorredner ab wie ein Zäpfchen als ich sagte ich will mir dem billig Müll nicht einbauen, habs aber dann doch getan und hatte recht . Ich konnte die Dinger aber zum Glück zurückgeben.

  4. #44
    Avatar von misterY

    Registriert seit
    19.08.2006
    Beiträge
    1.850

    Standard AW: Z20NET Zündaussetzer

    Danke klappstuhl. Genau so ist es. Steuerzeiten und Zündzeitpunkt sollte man schon mal nicht durcheinanderbringen. Prüfung der Steuerzeiten geht nur mit dem angesprochenen Spezialwerkzeug.

    @ Vecci_Manni
    Dein Motoren-Wissen scheint gute 35 Jahre veraltet zu sein und bisschen beratungsresistet bist du allem Anschein auch. Trotzdem weiterhin viel Glück bei der Fehlersuche.

  5. #45
    Avatar von Vecci_Mani

    Registriert seit
    11.01.2018
    Beiträge
    38

    Standard AW: Z20NET Zündaussetzer

    Bezüglich der Steuerzeiten geb ich dir da durchaus recht... In Sachen angeblicher Beratungsresitenz könntest du durchaus etwas konkreter werden wenn du schon so einen Vorwurf in den Raumwirfst... Ich versuche den Fehler herauszufinden und Argumentiere. Und mal im Ernst, echte Vorschläge kamen noch keine, und die paar die kamen habe ich sogar getestet, wie etwa die Spulen zu tauschen. Also anstatt mir eine Beratungsresitenz vorzuwerfen, könntest du selbst auch sagen das du nicht den Hauch einer Idee hast... Denn immerhin konntest du mir nicht erklären wieso ich denn die Kompression prüfen soll... Hat man das etwa bei Zündaussetzern vor 25 Jahren gemacht? Ganz nebenbei bin ich noch nicht mal so alt das ich meinen Gesellenbrief vor 25 Jahren gemacht habe . Da war ich gerade noch in der Schule... So alt ist mein Motorenwissen also nicht. Aber der letzte Wechsel der Steuerkette war tatsächlich der in meiner Gesellenprüfung. Und während meiner Ausbildung musste ich noch verteilerfinger von Zündverteiler reinigen wenn er mal auf 3 Töpfen lief, sowas kennst du vielleicht nicht mal mehr. Zumindest hat man früher den Fehler einfacher gefunden wenn der Motor mal falsch lief, ohne gleich wunder was tauschen zu müssen.

    Aber nochmal... Ich denke nach wie vor das es sich um irgendein Problem der Elektronik handelt. Denn stecke ich eine Spule der chinateile an und lasse die restlichen 3 Original, ist der Fehler plötzlich 1312...

    Und auch nochmal zurück zum Ursprung :
    Fehler tritt ausschließlich bei kaltem Motor auf und nur am Zylinder 4 ( P0304 ) , Fehler ist auch nur im selbigen Zustand ( also kalter Motor ) im Leerlauf spürbar, beim Fahren keinerlei Einschränkung Zündspulen und Kerzen Sowie Zündmodul kann man nun ausschließen da neu ( kerzen sind fir NGK für diesen Motor von Saab / GM ) ....

    Betrachtet man sich diesen Fehler, sollte einmal mehr klar werden das die Steuerkette sowie die Steuerzeiten eigentlich nicht in Frage kommen für den Fehler, denn in so einem Fall hat man Zündprobleme auf ALLEN Zylindern ( P0300 ) Soviel Motorenwissen hab ich doch denke ich.. Beim Treadopener sieht das anders aus, er hat ja nen neuen Zylinderkopf bekommen und Aussetzer auf allen Zylindern... da hat MisterY auf jeden Fall recht das da die Kette wohl offensichtlich nicht korrekt aufgesetzt wurde bzw die Steuerzeiten nicht stimmen. Vielleicht schon mal an die Einspritzdüse des 4. Zylinders gedacht ? ;-)

    Das witzige an Foren wie diesen ist einfach das man die "Vorschläge" die da kommen einfach mit Dank akzeptieren soll, hinterfragt man dann den Sinn (womöglich weil er einfach nicht zum Fehler passt). Ist man gleich Beratungsresistient oder diskutiert....Und in dem Fall sind sogar angeblich erfahrene Opel Meister absolut Ahnungslos und haben dank des selten verkauften Z20NET nicht mal Erfahrungswerte auf die sie hier zurückgreifen könnten.

  6. #46
    Avatar von osk4r87

    Registriert seit
    02.08.2011
    Beiträge
    3

    Standard AW: Z20NET Zündaussetzer

    Weiß jemand wie die geschichte ausgegangen ist? Ich habe exakt das gleiche Problem.. :-(

  7. #47
    Avatar von klappstuhl

    Registriert seit
    30.09.2009
    Beiträge
    67

    Standard AW: Z20NET Zündaussetzer

    Tach auch,
    wie DIESE Geschichte ausgegangen ist würde mich auch interessieren, aber ich bleibe bei meiner Einschätzung von damals. Wenn die Kerzen nicht zu alt sind würde ich zuerst die Steuerzeiten überprüfen bevor ich irgendetwas kaufe! Wohin die Nocken zu zeigen haben wenn die Kurbelwelle auf OT steht hatte ich ja beschrieben. Kannst dir im Netz mal das Spezialwerkzeug angucken, dann weißt du sofort wie das aussehen soll. Wenn eine der Nocken auch nur etwas daneben liegt muss das erstmal in Ordnung gebracht werden!

    Grüße

  8. #48
    Avatar von Vecci_Mani

    Registriert seit
    11.01.2018
    Beiträge
    38

    Standard AW: Z20NET Zündaussetzer

    Klappstuhl...die Steuerzeiten können nicht falsch sein da der Wagen unter Last nahezu einwandfrei läuft und keinerlei Zündaussetzer mehr hatte. Da dieser Motor über keinen NW versteller und Sensor verfügt würde der Fehler nicht nur im LL bei eiskaltem Motor auftreten. Und wenn die Steuerzeiten nicht stimmen, ( wäre mir absolut neu dass diese sich einfach grundlos selbst verstellen ) würden diese eben nie passen und gerade bei höheren Drehzahlen massive Probleme verursachen. Nachdem er aber selbst mit diesem Problem noch kanpp 240 Kmh geschafft hat, muss man eben Dinge wie Steuerzeiten ausschließen, auch war der Verbauch im völlig normalen Bereich. Das Problem trat eben im Winter für rund 2 Minuten und im Sommer maximal 5 Minuten im Winter auf.... und dann auch nur im LL was meinen Verdacht an einen Fehler mit der Einspritzleitung oder irgendwas in der Richtung durchaus bekräftigt.

    Ich kann euch aber sagen wie die Geschichte ausging :

    Mitte September habe ich den Wagen verkauft und mir den Insignia A 2.0 Turbo dafür geholt.... Den Fehler am Vectra habe ich mit verkauft da der Käufer, im übrigen auch KFZ-Mechaniker, sich sicher war den Fehler schnell zu finden. Nach letzten Infos musste dann selbst er resignieren und den Wagen zu Opel bringen, diese wollten dann gleichmal was tauschen ?? Na? Ok, sie wollten die Zündspulen, das Zündmodul, und die Kerzen Tauschen ^^ . Leider hat er entgegen meinem Rat das Fahrzeug nicht warmgefahren, sondern Warmlaufen lassen und ihm somit wohl den Rest gegeben da die MKL nun nicht mehr Sporadisch leuchtet sondern Blinkt ( also Notprogram ). Also wo ich seit rund 5 Jahren und locker 50tkm mit dem Fehler relativ problemlos rumgefahren bin, hats der neue Besitzer dann leider nicht mal 2 Monate geschafft. Für mich Ende der Geschichte denn der Insignia läuft problemlos :-)

  9. #49
    Avatar von klappstuhl

    Registriert seit
    30.09.2009
    Beiträge
    67

    Standard AW: Z20NET Zündaussetzer

    Tach auch,
    kleine Anekdote von mir, ....als ich meinen Motor das erste mal zerlegt hatte....um aufgrund eingeschlagener Ventilsitze durch die Gasanlage den Kopf überholen zu lassen. ....war ich natürlich so mutig die Kette und Kettenräder nach Augenmaß aufzulegen.....mit dem Resultat das der Leerlauf etwas ruckelig war und ab etwa 2000 Touren ....die Post abging. Nach genauer Betrachtung der Sache ist mir dann aufgefallen das eine Nockenwelle nicht ganz sauber stand. Als ich das gerichtet hatte war alles super! Die Nocken vom 4. dürfen die Rollen auf OT so grade eben nicht berühren, sonst gibts Probleme.
    Ich sage nicht das dies die Ursache für DIESES Auto ist, aber es kostet nichts den Ventildeckel runter zu schrauben und die Kurbelwelle auf OT zu drehen....um sich dann die Nocken anzusehen! Auch wenn die Ketten standhaft sind könnte es immer sein das sie sich dehnen oder das ein Hydro fest ist und ein Ventil zu hoch steht, so das es zu früh geöffnet wird.
    Ich verweise nur auf die Steuerzeiten weil die richtige Einstellung so elementar ist und weil es nichts kostet da mal eben nachzusehen! Ich will hier nicht klug*******n oder alles besser wissen, aber das ist für mich bei diesem Motor bei diesem Problem der erste Schritt.
    Bei einem Motor wo sich die Räder nicht frei auf den Nockenwellen drehen und ein Zahnriemen vorhanden ist....wo man nur einen ganzen Zahn daneben liegen könnte hätte ich auch eine andere Ansicht.
    Grüße

  10. #50
    Avatar von misterY

    Registriert seit
    19.08.2006
    Beiträge
    1.850

    Standard AW: Z20NET Zündaussetzer

    @Vecci_Manni

    Da muss ich dir wiederholt widersprechen. Z20NET Steuerkette getauscht und mit -fälschlicherweise- blauem NW-Einstellwerkzeug die Steuerzeiten eingestellt. Motor sprang an, und hatte schlechten Leerlauf und P0300. Unter Last und hohen Drehzahlen lief er einwandfrei und hatte richtig Leistung. Gefühlt nicht ein PS weniger.
    Steuerzeiten mit grünem NW-Werkzeug eingestellt, P0300 und Symptome sofort weg.
    Die Steuerzeiten sind eben nicht auszuschließen.

Seite 5 von 6 ErsteErste 123456 LetzteLetzte

Ähnliche Themen

  1. [Opel Vectra C] - Zündaussetzer bei Teillast ?!
    Von MrsKaos im Forum Vectra - Technische Probleme
    Antworten: 0
    Letzter Beitrag: 05.11.2011, 12:28
  2. [Opel Vectra B] - X18XE Zündaussetzer
    Von JaYKaY im Forum Vectra - Technische Probleme
    Antworten: 0
    Letzter Beitrag: 26.06.2011, 15:51
  3. Zündaussetzer Y26SE
    Von opelaner1972 im Forum Vectra - Motortechnik und Abgasanlage
    Antworten: 10
    Letzter Beitrag: 23.11.2009, 10:04
  4. 1,6 16V hat ab und zu Zündaussetzer
    Von Ironmike im Forum Vectra - Motortechnik und Abgasanlage
    Antworten: 2
    Letzter Beitrag: 15.02.2009, 19:27
  5. Zündaussetzer was nun
    Von Jörg im Forum Vectra - Strom Forum
    Antworten: 6
    Letzter Beitrag: 21.04.2005, 13:27