Ergebnis 1 bis 9 von 9

Vectra b 1.8 16v x18xe Motor Probleme

Erstellt von Der schrauberJunge95, 23.04.2019, 21:25 Uhr · 8 Antworten · 687 Aufrufe

  1. #1
    Avatar von Der schrauberJunge95

    Registriert seit
    23.04.2019
    Beiträge
    5

    Standard Vectra b 1.8 16v x18xe Motor Probleme

    Guten Tag Leute,

    Ich bin komplett neu in diesem Forum. Da ich zu meinen Problem Fall kein passenden Thema gefunden habe, hoffe ich dies ist ok wenn ich ein neues öffne.
    Zu mir ich bin seit august 2018 ein Vectra b Fahrer. War vorher auf andere Automodelle fixiert, und dies ist mein erster Opel und bisher sehr zufriedenstellend gewesen. Im Gegensatz zu den anderen Autos die ich hatte nur Probleme, Ärger, nerven etc.. nun ja egal.
    Zu meinen Problem. Mein Vectra b Baujahr 1998 hat den x18xe 1.8 16v drin. Dieser hat grade 148tkm gehabt beim Kauf. Vorher lieg er auf eine Frau und 1 Besitzer ein älterer Herr, ziemlich viele Werkstatt besuche gehabt das Fahrzeug, jedoch beim checken viel mir auf das Der Zahnriemen nirgends hinterlegt war, genauso wie Ns und Kws, nun auch erstmal unwichtig
    Der Zahnriemen worde zuletzt bei 91tkm gemacht. Jetzt hat er 153tkm.. ich bemerkte irgendwann das meine Wasserpumpe anfing Geräusche zu machen, ein lautes sägen wie wenn die Hydrös kaputt wären nur viel lauter (ungefähr) nun bin ich von dort als ich dies bemerkte noch nach Hause fahren wollen da merkte ich das auf einmal ein Teil schwergängig ging und dann spürte man das es wie abgebrochen sei.. ich merkte keine Gas Annahme mehr und Drehzahl machte was sie wollte, ich sofort aus gemacht und an den Straßenrand gerollt, MKL war an und nach späteren Prüfen stellte sich heraus das sich der Zahnriemen verstellt hat durch den defekt der Wasserpumpe.

    Neue Teile gekauft und alten runter ( mit dem Gedanken, Ventile aufgeschlagen) neue teile eingebaut also zahnriemen wapu Spannseile und umlenkrollen.

    Motor mit Hand paar mal durch gedreht war frei. Alles am Tag nochmal Kontrolliert steuerzeiten standen auf ot und Riemen stand auch auf ot Zylinder 1 war oben. Nun gut. Versucht zu starten, sprang gleich an Lauf etwas wild wie Sack Nüsse. Später nochmal alles kontrolliert nix festgestellt. Beim genauem Hinschauen hatte ich 2 zündstecker vertauscht demzufolge vorher versucht zu starten lief natürlich wie Sack Nüsse. Aber sind getauscht angemacht lieg zwar besser hielt aber kein standgas und er brauchte bissl Zeit zum Abspringen. DAZU MUSS ICH SAGEN IST AUCH EIN HALBES JAHR VERGANG WO ER STAND UND NIX PASSIERTE.... mit Lmm lief er richtig kacke ohne besser..
    Op-com geholt ausgelesen Fehler : nws, kWs, dazu stand dort kWs Fehler sporadisch ist auch NUR EINMAL aufgetaucht.. seit dem 0 Fehler, bevor ich das alles aber gemacht hab begab ich mich ohne Opel-com auf die Suche. Nun ja er wollte erst nicht anspringen Fehler lag anscheinend an einen Sensor an den mal gewackelt hab alles abgesteckt angesteckt hab dann lief er wieder...

    Nun sind wieder 3 Monate vergangen als ich dies alles getestet hatte, wenn der Motor lief dann nur Kurz.. ( ich weiß ist nicht gut für den Motor, jedoch in einen Eohngebiet mit privatparkplatz etwas schwer...)
    Wie den auch sei startete ich den Motor um mal eine Runde zu drehen. Weil beim letzten starten lief er nur die Hydrös waren laut. Nun gut letztens wollte ich fahren Gas Annahme etwas schlecht ging aber. Hatte ja auch kein lmm dran. Ging aber aus sobald ich vom Gas ging aus. Und brauchte aber wirklich lang bis er wieder kam lief aber irgendwie nur auf 3 Zylindern. Fehler hier vielleicht Kerzen und Zündkabel. Nun seit ihr gefragt.

    Hab ich doch Pech das ein Ventil aufgesetzt hat? Den ich stellte fest das auch Schläuche ab gewesen sind die ich dann nach langem Suchen drauf steckte. Meine Vermutung Kurbelwellenentlüftung, agr vielleicht zu? Dk und Leerlaufsteller sind ziemlich verölt jedoch lief er damit vorher auch. Trotz mehrfachen sauber machen dieser teile.

    Habe nun Zündkerzen und Kabel getauscht jedoch noch nicht getestet oder gefahren.

    Nun frag ich mich so bisschen woran es liegen könnte. Ihr eine Idee ? Vielleicht jemand aus der Nähe Erfurt der sich dieses ansehen kann?
    Lg

  2. #2
    Avatar von transporter

    Registriert seit
    17.07.2004
    Beiträge
    7.272

    Standard AW: Vectra b 1.8 16v x18xe Motor Probleme

    Normal sind bei verstellen der Steuerzeiten bei den Motor die Ventil leicht krumm .
    Okay kommt drauf an wie viel verstellt die war , aber Motor geht aus war wohl zu viel .

    Mache mal einen Kompression Messung . Also eine Druckmessung vom Verbrennungsraum .

    PS : Nicht die Laufleistung zählt , sondern auch die Jahre beim Zahnriemen wechseln .
    Es gibt verschiedene Angaben bei Opel , aber alle 4 Jahre oder 60000km sollte man das schon machen

  3. #3
    Avatar von Der schrauberJunge95

    Registriert seit
    23.04.2019
    Beiträge
    5

    Standard AW: Vectra b 1.8 16v x18xe Motor Probleme

    Ja das ist mir bekannt mit den alle 4 Jahre oder 60.000 km.
    Leider kann ich weder einen drucktest noch einen Verlust Test oder die Kompression zu messen... das ist leider das Problem und das Auto steht abgemeldet auf einen privat Parkplatz. Wegen den Zähne kann ich nicht sagen waren viele gewesen. Nun ist die Frage was gemacht werden kann. Geld hab ich nicht viel und weg schmeißen will ich den Motor/Vectra auch nicht

  4. #4
    Avatar von transporter

    Registriert seit
    17.07.2004
    Beiträge
    7.272

    Standard AW: Vectra b 1.8 16v x18xe Motor Probleme

    Ein einfacher Tester kostet nicht soviel ( Okay ist immer ist auch dehnbar )
    https://www.ebay.de/sch/i.html?_from...c&LH_PrefLoc=1
    Ich würde eine Version kaufen mit verschiedene Anschlüsse
    https://www.ebay.de/itm/vidaXL-Kompr...QAAOSwVO1cv1~l

    Also an besten erst mal die Sachen testen die kein Geld kosten :
    Kabelisolierung vom Kurbelwellensensor ist noch Okay . so um den Krümmer Bereich .

    Dito Stecker zum Nockenwellensensor .Kabel alle dran ,
    Das auch prüfen beim LMM und beim Leerlaufsteller , dort auch mal die Kabelisolierung prüfen ( Zum Kabelschacht )

    Leerlauf war vorher i.O . Sonst mal den Leerlaufsteller und die Drosselklappe sauber machen ( Mit den Bohrloch vom dünnen Schlauch ) .

    Zündkerzen mal raus , Motor drehen lassen und mal hören ob sich ein Druck aufbaut.
    ( Ich hätte ja gesagt den dicken Daum auf das Zündkerzenloch halten und fühlen ,kommt man aber schlecht dran )

    Batterie war bestimmt schon mal leer , sonst mal abklemmen , warten ( an besten Türe auf , damit die Restspannung weg ist ) , Anklemmen , dann hast du dein Steuergerät erst mal auf Standardwerte gesetzt .
    Wenn möglich dann auch nur laufen lassen mit alle Sensoren dran .
    Dann Fehlercode auslesen , wenn er nicht richtig läuft

  5. #5
    Avatar von Der schrauberJunge95

    Registriert seit
    23.04.2019
    Beiträge
    5

    Standard AW: Vectra b 1.8 16v x18xe Motor Probleme

    Ok. Kompression muss ich mal gucken. Leerlaufsteller hatte im warmen ab und zu mal Probleme gemacht wie oben schon beschrieben habe ich Drosselklappe und co mehrfach schon gereinigt. Batterie habe ich immer abgeklemmt und ins Auto gestellt und vor dem Nutzen voll geladen. Mit den Opel-vom habe ich mehrfach ausgelesen die Motor Elektronik beim 1 auslesen hatte ich ja die Fehler des nws und kWs drin. Und nach dem ich am nws gewackelt hatte und es kurz sich so anhörte als ob ich die Zündung an machen würde war Ich stutzig geworden. Auch diese 2 Sensoren waren auf keinen der alten Rechnungen drauf Vermerk das diese gewechselt worden.

    Leer drehen lassen habe ich auch. Habe auch Videos in YouTube drin. Aber die passen nicht mehr zu meinen aktuellen Problem mit dem du 3 Zylinder laufen und nach Gas geben oder anfahren und stehen bleiben dann das er aus geht und dann wirklich lange braucht bis er wieder kommt.

    Meine Vermutung noch der kWs den der hat an dort sind die Kabel blank.. kann vielleicht das Problem sein. Aber er lief vorher genauso mit den blanken Kabeln daher hatte ich das ausgeschlossen.
    Ein Vectra Fahrer berichtete mir mal wenn der Kurbelwellen Sensor mal nicht geht oder kein Signal zum Steuer gerät gibt oder falschen Werte dem Steuergerät sagt das dieser dann doppelt so lange braucht bis zum starten des Motors. Wie oben beschrieben das er doppelt so lange braucht. Vor dem Problem habe ich den Schlüssel drin gedreht Anlasser hat gedreht und nach 2 Sekunden lieg der Motor Seiten weich... sonstige Kabel scheinen ok zu sein ist mir bisher nix aufgefallen an den Kabeln... nur ich MUSS das hin bekommen mit dem Motor da ich in 2 Monaten zum tüv muss.. und das Auto steht fast 1 Jahr nun schon so rum..... was mich echt sehr traurig macht und auch nervt

  6. #6
    Avatar von transporter

    Registriert seit
    17.07.2004
    Beiträge
    7.272

    Standard AW: Vectra b 1.8 16v x18xe Motor Probleme

    Irgendwann hilft das sauber machen bei den Leerlaufsteller nicht mehr , dann muß der mal neu. ( kann man aber auch Pech mit haben, andere Geschichte )

    Bei meinen X20XEV ( Fast baugleich ) waren nur die Isolierung an den Kabel vom Kurbelwellensensor brüchig , da wollte der schon nicht immer anspringen .
    Kannst du nicht mal versuchen die Kabel zu isolieren ? Auf Dauer hilft da zwar nur eine neuer .

    Ist auch nicht sehr oft bei den Baujahr das noch der erste drin ist .
    Meisten wurde der mit den Nockenwellensensor schon einmal getauscht .Wenn er bei Opel in der Werkstatt war .

    Beim Nockenwellensensor gabe es viele Probleme mit den Stecker .
    Wenn der Stecker noch nicht neu ist bei dir , wäre das schon sehr selten .
    Erkennt man meisten an eine Schrumpfschlauchverbindung , etwas hinter den Stecker in der Kabelzuleitung .
    Und bei deinen wohl auch an den geänderten Steckerart
    neu
    https://www.wagner-autoteile.de/VALEO/253834.html
    alt
    https://www.wagner-autoteile.de/VALEO/253832.html

  7. #7
    Avatar von Der schrauberJunge95

    Registriert seit
    23.04.2019
    Beiträge
    5

    Standard AW: Vectra b 1.8 16v x18xe Motor Probleme

    Erstmal danke für die Mühe die ihr euch gebt mir zu helfen. So nett und hilfreich bin ich sonst nicht beraten worden!!
    Wegen den Sensoren kann ich grad gar nicht sagen ich glaube der vom kws war eckig ohne Isolierung oder sonstigen..

    Meine Vermutung liegt hier das das noch immer die ersten sind.. den die Zündkabel waren auch noch drin. Stand eine kleine Zahl drauf von 7/97 also gehe ich von aus Juni 97 herstellungsjahr...
    wenn dies so sein sollte haben diese lange gehalten.
    Isolieren kann ich diese mal. Aber er braucht nur Lange zum anspringen wenn der Motor von alleine zb auf der Kupplung stehen aus geht. Nur dann. Oder er ewig nicht gestartet worde. Sonst kommt er aber man hört das jeder Zylinder einzeln kommt. Dies tritt auch nur manchmal auf. Und wegen dem Leerlaufsteller, ja das mir bewusst das das sauber machen nicht hilft. Aber ich habe nun keine Bauteile um es einfach umzutauschen. Und alles neu kaufen und dann ist es doch ein anderers Problem möchte ich eher weniger.
    Machen muss ich diese Sachen zwar so oder so. Aber er soll erstmal wieder vernünftig laufen wie er lief. Kerzen und Kabel habe ich neue gekauft und sind auch verbaut, jedoch noch nicht dazu gekommen dieses zu testen. Dazu muss ich sagen das der Motor mal lieg bis ungefähr 80/85 Grad nur leider auf 3 Zylindern wo ich den Fehler nicht gefunden habe. Aber sobald man bisschen Gas gibt so über 2.000u/min hört man das der 4 Zylinder auch wieder mit läuft und er läuft etwas ruhiger. Aber sobald man los fahren will will er auch nur sobald man auf die Kupplung tritt und er in Leerlauf geht geht er aus. Gut leerlaufsteller gar keine Frage. Wollte auch solang er halt so bisschen komisch läuft erstmal die standdrehzahl manuell dank den Gas Zug etwas höher stellen sodass er ungefähr auf 1100-1300 läuft. Aber ich bin froh das der Motor noch überhaupt läuft den meine Vermutung waren das die Ventile aufgesetzt haben. Und da er auch oft versucht worde zu starten lag es sehr nah. Auch wo der zahnriemen neu war und ich das mit dem nws noch nicht bemerkte oder das mit den vertauschtem Stecker. Ist zwar jeweils nur 2-3 mal versucht worden aber das verdreckt den Motor auch von innen. Nun hoffe ich das jemand hier so ähnliches Problem auch mal hatte.

  8. #8
    Avatar von transporter

    Registriert seit
    17.07.2004
    Beiträge
    7.272

    Standard AW: Vectra b 1.8 16v x18xe Motor Probleme

    Der Stecker von Kurbelwellensensor gibt es nur in eckig , das der entweder von unten im (Kabelschacht Ventildeckel hinten , links) steckt oder im Schacht liegt weiß du dann ja auch .
    Das in diesen Kabelschacht schon mal fast alle Kabelisolierung brüchig werden , wirst du wohl schon gefunden haben .
    Gibt auch tolle Fehler .

    Ein Fan von Gaszug verstellen bzw , den Drosselklappenanschlag zu ändern bin ich nicht .
    Dann stimmt die Drosselklappen Stellung/ Poti nicht mehr .Du muß dann schauen ob der in Tech noch bei der Startstellung bleibt .

    Der Leerlaufsteller sorgt auch bei geringen Drehzahlen für Problem .
    Der bleibt irgendwo hängen wo er Lust hat und dann stimmt hinten und vorne nichts mehr .

    Zündkabel gehen bei den Motor nicht so oft defekt , meisten wenn die mal im Öl standen
    ( Ventildeckel undicht, dann bekommen die Öl von außen )
    Vertauschte Stecker beim DIS Zündungsmodul ist nicht immer ganz so schlimm . Es sind ja in Prinzip 2 Spulen ,
    Das heißt es gibt eine Zündfunke in den richtig Zylinder und eine in den ansaugenden Zylinder .

    Und dann sind wir schon bei nächsten Frage : Du bist dir Sicher das ein Zylinder nicht zündet oder meinst du das nur ?
    Sehr oft ist bei eine schlechte oder keine Verbrennung die Auswirkung bei geringe Drehzahl schlimmer als bei Volllast .
    Ist so typische Problem bei den Modell wo ich jetzt mehr rumschraube . Da kann ich dann gleich eine neue Zündspule kaufen .
    Und nicht falsch verstehen: Ich will auf keinen Fall sagen es liegt an der Zündspule bei deinen Motor ,
    Den Fehler hatte ich bei den Motor noch nie . Leerlaufsteller massenweise ,

    LMM defekt , Nockenwellensensor ,Kurbelwellensensor , defekte Umlenkrolle Zahnriemen , Wasserpumpe zerlegt , Kabelisolierung defekt , Bypassbohrung ( dünner Schlauch ) verstopft , Schlauch von der Tankentlüftung zur Drosselklappe eingerissen , Benzinpumpe defekt
    aber bei allen war das Fehlerbild nicht so wie bei dir .

    Bei Zündkabel im Öl ja ( und da hatte nur eine Probleme das Öl einzufüllen ) und
    Leerlaufsteller defekt: Da waren der Fehler auch so wie bei dir .

    Wo bei den einen Motor sich die Wasserpumpe zerlegt hatte , war auch der Zahnriemen hin und damit die Ventil krumm .

    Bei der defekt Umlenkrolle lief der Motor noch weiter , nur die Leistung war nicht mehr ganz da und der Zahnriemenspanner hat geklackert .

    PS : Zu dein Starten . Meisten sind die Ventil schon krumm , da macht das starten auch nicht mehr viel . Also egal .

  9. #9
    Avatar von Der schrauberJunge95

    Registriert seit
    23.04.2019
    Beiträge
    5

    Standard AW: Vectra b 1.8 16v x18xe Motor Probleme

    Bei mir ist um den ventildeckel viel Öl. Sodass die Kabel voller Öl war das diese sich schon verfärbt haben also das Kabel war nicht schwarz sondern braun und porös.
    Zündspule habe ich auch eine neue da hab aber wieder die Siemens Spule eingebaut. Also zu dem Problem hab über Opel- vom Test der Zündung gemacht also ob jede Kerze zündete das war so das die zündspule auf 2 Zylinder keinen hatte. Oder wenn dann sehr schwach. Ich werde auch die andere mal einbauen nicht das es mit an der zündspule lag und ich mich dumm und dämlich suche.

    Wie gesagt im stand lief er mies.. hat gar keine Drehzahl gehalten sodass ich manuell mit dem Fuß Gas geben musste.. gut er lief auch ohne lmm. Mit lmm läuft er noch schlechter. Vielleicht auch durch das ganze Öl im ansaugsystem da ich KEINEN ölabschneider habe daher auch das Öl.

    Das einzigste was halt nicht gemacht habe ist diese nws und kws gewechselt den da ist vom kWs das Kabel blank.. vielleicht liegt der Fehler auch da....
    Aber wenn ich halt mal auf 2500 drehen lasse dann merkt man nix auffällig vielleicht mal eine fehlzünung und schlimm rauchen macht er auch nicht. Vielleicht wirklich nur zu!??? Und so Kleinigkeiten das irgendwas zu oder verstopft ist? Vllt Kurbelwellen entlüftung oder so? Weil das hatte ich mal gelesen mit ähnlichen Sachen nur sicher bin ich mir da nicht. Vielleicht hat ja noch ein anderer Idee dazu

    - - - Aktualisiert - - -

    kommt wer von euch aus der nähe von Erfurt und könnte mir weiter helfen? wäre meega lieb den ich hab solangsam keinen Rat mehr....

Ähnliche Themen

  1. [Opel Vectra B] - Vectra B x18xe Motor STG Fehler
    Von Charly1983 im Forum Vectra - Technische Probleme
    Antworten: 1
    Letzter Beitrag: 23.03.2014, 20:18
  2. Suche X18XE Motor Vectra B
    Von insting im Forum Archive - Teilemarkt Ebay und Co.
    Antworten: 4
    Letzter Beitrag: 31.07.2010, 22:00
  3. Vectra B Motor X18XE Bauteil Zusammenhang?
    Von Steffen H. im Forum Vectra - Motortechnik und Abgasanlage
    Antworten: 2
    Letzter Beitrag: 08.09.2009, 18:22
  4. Vectra B Motor X18XE Bauteil Zusammenhang ?
    Von Steffen H. im Forum Vectra - Technische Probleme
    Antworten: 0
    Letzter Beitrag: 07.09.2009, 16:09