Ergebnis 1 bis 9 von 9

Geht wärend er Fahrt aus

Erstellt von Andreas77, 17.03.2019, 17:56 Uhr · 8 Antworten · 285 Aufrufe

  1. #1
    Avatar von Andreas77

    Registriert seit
    22.07.2018
    Beiträge
    4

    Standard Geht wärend er Fahrt aus

    Hallo Vectra Gemeinde;
    Habe bei meinem Vectra B Caravan 2.0 16V, X20XEV Bj.8/99
    Wohne ich der Schweiz/Luzern, fahre alle 2 Wochen nach München und wieder zurück.
    Wenn ich Weit-strecke auf der Autobahn fahre und über 130 km/h auf der Uhr habe, geht auf einmal der Motor aus (alle anzeigen leuchten, als wie wenn man in absterben lässt).
    So ziemlich nach 200 – 250km zum ersten mal, kann aber im Anschluss unkontrolliert weiter vorkommen (aber nie unter 100 Km/H).
    Während des Ausrollen kann man den Motor starten, springt auch an, doch geht dann sofort wieder aus. Lasse ich ihn ausrollen und begebe mich dann auf den Standstreifen stehe ich eine Minute, kann ich den Motor starten und kann weiterfahren.
    Beim 1. mal vor 3 Wochen hatte er es zweimal. Bei der Rückfahrt gar nicht.
    Die Hinfahrt letzte Woche geschlagene 8 mal und bei der Rückfahrt 1 mal.
    Gemacht wurde vor kurzem: ZKD incl. ZR und Rollen, NKS, KWS
    Kühlertemperatursensor, LIMA
    MfG und Beulen freie Fahrt allerseits
    Andy

  2. #2
    Avatar von mariogt18

    Registriert seit
    15.05.2009
    Beiträge
    665

    Standard AW: Geht wärend er Fahrt aus

    Mal den Fehlerspeicher auslesen dann weiß man mehr. Kann man übrigens auch selbst machen.

  3. #3
    Avatar von OpiV6

    Registriert seit
    13.03.2019
    Beiträge
    5

    Standard AW: Geht wärend er Fahrt aus

    genau mal auslesen bzw ausblinken. Büroklammer, Block, Stift und mitzählen wie oft die MKL blinkt ergibt ja den Felerspeicher. Geht bei uns am 96 Vectra B sehr zuverslässig.

    gibt doch bestimmt hier auch eine Anleitung zum ausblinken bzw. zumindest findet man überall im Internet das. Am OBD Modul(nennt man das damals schon so?) .Bei uns ist es 4 u 6 kurzschließen am Stecker unter der Abdeckung an der Handbremse. Rechte Pinreihe von Oben zählend.

  4. #4
    Avatar von Basti HRO

    Registriert seit
    18.04.2018
    Beiträge
    18

    Standard AW: Geht wärend er Fahrt aus

    Hallo Andreas,

    Oha, ein Gefühl und eine Angst, die ich sehr gut kenne.
    Wichtig ist tatsächlich erstmal, den Fehlerspeicher auszulesen. Das geht aber meiner Meinung nach bei einem Facelift-Modell aber nicht über die von OpiV6 beschriebene Methode. Da gab's, soweit ich mich erinnere, ne andere Methode. Bemüh mal bitte die Forensuche.

    Wer hat NWS, KWS und Kühlmitteltemperatursensor gewechselt, und warum? Du oder der Vorbesitzer?

    Ich hatte ein ähnliches Problem, an dem ich 6 Monate trainiert habe, allerdings beim X16XEL und bei einer Fahrtstrecke von 3-15km.
    Da war es das Zündmodul, was einen weg hatte. Ich weiß, dass das Zündmodul bei den X18 und X20 Motoren ein Anderes ist, aber soweit mir bekannt auch sehr anfällig.

    Hier mal der Link zu meinem damaligen Thread. Vielleicht erkennst du das ja wieder:
    X16XEL - Motor stirbt während der Fahrt ab

  5. #5
    Avatar von transporter

    Registriert seit
    17.07.2004
    Beiträge
    7.235

    Standard AW: Geht wärend er Fahrt aus

    Geht der aus wenn du von Gas geht's ?Keine Leerlaufprobleme ?

    Nach eine Demontage des Zylinderkopf würde ich auch mal ,bei den X20XEV, schauen wie die Kabelisolierung in den Kabelschacht am Zylinderkopf aussehen . die Isolierung brechen gerne .
    Kurbelwellensensor ist ja neu

    Auslesen
    https://www.youtube.com/watch?v=u-5-uG6rHFw

    Und natürlich spinnt schon mal der LMM Luftmassenmesser , dann ruckt der aber nur kurz und läuft dann (mit etwas weniger max Drehzahl ) weiter .

    PS : Ist zwar nichts unmöglich und nicht krumm nehmen :
    Habe bei den X20XEV schon fast alles defekt gehabt nur noch nicht die Zündspule ( Seit 1995 )
    Das die Zündkabel in Öl stehen ( Ventildeckel undicht ) mehrmals

  6. #6
    Avatar von Andreas77

    Registriert seit
    22.07.2018
    Beiträge
    4

    Standard AW: Geht wärend er Fahrt aus

    Erst einmal DANKE für die Antworten!!!

    Nur so nebenbei, MKL leuchtet zu keiner Zeit, auch nicht bevor oder genau wenn er ausgeht.
    Und er Hat das Problem erst ab 200 gefahrenen km am Stück. Fährt bis zum Problem auch sauber und auch wenn ich das Gas wegnehme pendelt er sich sauber im Leerlauf ein und hält diese.

    @ #3 Basti HRO

    KWS und NKS wurden von uns/mir gewechselt, weil die Kabel spröde waren und nicht mehr die besten. Ausserdem muss ich dazu sagen das ich vor 3 Monaten einen Motorschaden hatte, nachdem sich die angeblich neue WAPU regelrecht aufgelöst hatte. Wurden unter anderem auch als Vorsicht gewechselt, weil er doch ziemlich heiss wurde und er nicht so sauber lief.

    @ #5 transporter

    kein Stottern oder Ruckeln, auf einem Schlag aus und es leuchten nur noch die Lampen. Leerlaufprobleme hat er keine.
    Fährt bis zum Problem auch sauber und auch wenn ich das Gas wegnehme pendelt er sich sauber im Leerlauf ein und hält diese.
    Kommt ab und an beim Beschleunigen vor aber erst ab 120 km/H aber auch wenn ich mit Tempomat fahre macht er das.
    Die die Isolierungen der Kabel im Schacht sind schon an wenigen Stellen leicht spröde und brüchig, aber keines am selben Ort wo der Strom übertreten könnte auf ein anderes. Durch oder ab ist aber keines der Kabel.

    Aber egal was ich jetzt alles mache, ich kann es erst wieder am 29.3. Testen, wenn ich das nächste mal nach Bayern fahre und die Abfahrt Ravensburg hinter mir ist. Dann beginnt das Grübeln. Fahre ich oder Rolle ich ^^

  7. #7
    Avatar von transporter

    Registriert seit
    17.07.2004
    Beiträge
    7.235

    Standard AW: Geht wärend er Fahrt aus

    Keine MKL . Wenn der Motor aus ist und Zündung ein leuchtet die Lampe aber ?
    Leerlauf geht nicht zu tief .
    Tankfüllstand ist wohl auch egal ( Benzinfilter ist keine 20 Jahre alt )
    Das macht der aber auch nicht nur wenn du über eine Bodenwelle fährst ?

    Nur mal so : Welche Zündkerzentyp hast du drin ?

  8. #8
    Avatar von Andreas77

    Registriert seit
    22.07.2018
    Beiträge
    4

    Standard AW: Geht wärend er Fahrt aus

    MKL leuchtet natürlich schon bei Vorzündung, auch dann wenn er ausgeht. Wenn er läuft halt nicht.

    Hydros wurden bei der ZKD Wechsel auch erneuert. Es mussten auch 5/10el vom Kopf abgetragen werden.
    Das was er seit dem Zeitpunkt hat, ist halt das der Motor wenn er kalt sofort da ist, ebenso ist es wenn er warm ist. Bin ich aber nur ein Paar Meter gefahren und er ist so halb/lauwarm orgel ich schon mal 10-15 Sek bis er anspringt (vielleicht hat das ja auch was damit zu tun).

    Das Problem mit dem ausgehen hat er aber erst seit genau 4 Wochen.

    Hab ihn versucht aus zu blinken (hab dabei PIN 5 und 6 gebrückt) da blieb dann die MKL aus beim Zündung anschalten und es passierte nichts.

    Ob jetzt da gerade eine Bodenwelle ist, auf das habe ich nun wirklich nicht geachtet :) Aber auf einem offenen Autobahnabschnitt sind jetzt Bodenwellen nicht so arg

    Was mir noch eingefallen ist, damals als er 8 mal ausgegangen ist, war es schönes sonniges Wetter bei den anderen malen, wo er nur 2/1 mal ausging war es trüb, bzw. hat geregnet.

    Zündkerzen habe ich laut Liste rein gemacht NGK BK R5 EK.
    Wurde vor 11 Monaten gemacht. Auch Benzinfilter.

    Tankfüllstand, bei der Hinfahrt ist er voll und bei der Rückfahrt fast leer.

  9. #9
    Avatar von transporter

    Registriert seit
    17.07.2004
    Beiträge
    7.235

    Standard AW: Geht wärend er Fahrt aus

    Deiner ist ja von 99. da kann es schon gut sein das es bei dir mit den brücken nicht mehr geht .

    Für Bodenwelle und Brückenübergänge wohne ich wohl in falschen Gegend . Die gibt es hier genug .

    NGK habe ich auch drin , zwar die V-Line , aber deine passen ja .

    Mal auslesen das er wirklich keine Meldung drin hat wäre nicht schlecht .

    Bei unseren war nach eine Zylinderkopfreparatur die Kabelisolierung in den Kabelkanal fast über alle gebrochen .
    Erst nur eindeutig die zum Leerlaufsteller ( aber dann bis zur Stirnwand ) .

    Unterschied war das der immer nur an Ampel (oder wenn man von Gas gegangen zb Kurvenfahrt ) ausgegangen ist .
    Da war auch nicht immer was gespeichert .
    Irgendwann kam dann mal Kühlmitteltemperatursensor .
    Jetzt ist fast der ganz Kabelbaum neu (Von Hand ) umwickelt .

    Merkwürdig ist das er bei dir während der Fahrt, und wahrscheinlich konstante Drehzahl ,ausgeht .
    Das macht er normal bei fast keine Sensorausfall , außer vielleicht KWS .
    Aber das Kabel liegt ja auch da wo ich meine . Diti die Ansteuerung für die Zündspule .

    Oder es wird doch was zu warm . Bei zu warm Zündspule läuft er normal erst mal schlecht .
    Fehler die nur kommen wann sie Lust haben sind sch..

Ähnliche Themen

  1. [Opel Vectra B] - geht während der fahrt aus
    Von tiffina84 im Forum Vectra - Technische Probleme
    Antworten: 5
    Letzter Beitrag: 12.11.2011, 11:21
  2. Vectra A geht wärend der fahrt aus!!!
    Von V6 Beast im Forum Vectra - Technische Probleme
    Antworten: 3
    Letzter Beitrag: 24.08.2008, 13:56
  3. MKL geht an bei normaler Fahrt
    Von TopGun im Forum Vectra - Technische Probleme
    Antworten: 4
    Letzter Beitrag: 20.04.2008, 15:29
  4. Antworten: 5
    Letzter Beitrag: 08.01.2007, 22:31
  5. Vectra 1,8 i geht wärend der Fahrt aus!!
    Von Detti im Forum Vectra - Technische Probleme
    Antworten: 16
    Letzter Beitrag: 14.05.2006, 11:05